×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AddRoute failed to add a route with metric of 0: code 160

Unanswered Question
Dec 20th, 2013
User Badges:

Problem: I am trying to connect to a external VPN with my smart card, they have other people connecting to this same VPN. I am able to authenticate with the VPN but after exactly 6 seconds I am disconnected with the error prompt below.  This happens every time.


Operating System: Windows 7 64 bit

VPN Client: 5.0.0.7.0440

Authentication: Smart Card

Transparent Tunneling Enabled.


Solutions Tried:


Multiple clients.

Hook directly to cable model.

Different ISP.

Different system.

DNE Update Tool.

Compatibility Mode.

Manually add route.

Different smart card reader.


Disconnect Prompt:

http://imgur.com/OaZ86B8


Reason 443: The Smart Card associated to the current certificate was removed.



Log output:


1      14:35:22.331  12/20/13  Sev=Warning/2          CVPND/0xE3400013

AddRoute failed to add a route with metric of 0: code 160

Destination          192.168.2.255

Netmask          255.255.255.255

Gateway          192.168.200.1

Interface          192.168.200.10



2      14:35:22.331  12/20/13  Sev=Warning/2          CM/0xA3100024

Unable to add route. Network: c0a802ff, Netmask: ffffffff, Interface: c0a8c80a, Gateway: c0a8c801.



3      14:35:28.150  12/20/13  Sev=Warning/2          CVPND/0xA3400015

Error with call to IpHlpApi.DLL: CheckUpVASettings: Found IPADDR entry addr=192.168.200.10, error 0



4      14:35:29.164  12/20/13  Sev=Warning/2          CVPND/0xA3400015

Error with call to IpHlpApi.DLL: CleanUpVASettings: Was able to delete all VA settings after all, error 0



5      14:35:29.866  12/20/13  Sev=Warning/2          IKE/0xA3000067

Received an IPC message during invalid state (IKE_MAIN:512)


Any help would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
abrhamlsmith Wed, 01/08/2014 - 18:10
User Badges:

Bump. Really need help with this guys.


Another solution I tried was setting up a windows xp virtual pc and still got the same error.

Actions

This Discussion