×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Conversation start after connect call 10 to 15 seconds in cucm 7.1.5

Unanswered Question
Dec 26th, 2013
User Badges:

Dear all


We have 2 server details as below:


HW Platform       : 7825I4

Processors        : 1

Type              : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz

CPU Speed         : 3000

Memory            : 2048 MBytes


About 400 Phones are registered ,approx 10 ccs/route pattern,around 100 std and ISD FAC .Now we are facing a problem last 2 or 3 days that after connect the call conversation start after 10 to 15 sec,that means 1st 10 to 15 sec no audio come to calling party or called party.



Please help us its a critical issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Manish Prasad Thu, 12/26/2013 - 03:58
User Badges:

Have you checked space , CPU utilization on the server on which these phone are registered?


All the calls are getting connected with delay or only some of them ?

Debabrata Majhi Thu, 12/26/2013 - 04:13
User Badges:

Memory Utilization 65% and CPU utilization 14 to 18% Disk space use 28%

Manish Prasad Thu, 12/26/2013 - 04:49
User Badges:

What about the other question ?

which calls are affected all or internal or external ?

Debabrata Majhi Thu, 12/26/2013 - 04:55
User Badges:

Different type of phone like 7911,7940,7921 different ext. not the same ext. all time

both internal and external

Manish Prasad Thu, 12/26/2013 - 07:01
User Badges:

It more seems to be issue with resource/network availability. Did you see peak in utilization when there is delay in call , does your network repond on time ?


Try to wireshark and see if there anything you can findout.


Thanks

Manish

Debabrata Majhi Thu, 12/26/2013 - 07:20
User Badges:

Dear Manish


thanks for reply


Please suggest


1.What type of cheking needs to ensure the network availibility?like ping the iphone to see any drop packet

2 Is their any chance to call delay due to memory utilization 65%

Manish Prasad Thu, 12/26/2013 - 08:09
User Badges:

Try to capture packet through Wireshark and see the messages between the last sccp/sip and first RTP packet . See what packets are exchanged between at that time.

Look for any kind of packet which keep on looping and gets expires after 10-15 seconds.

65 % will not cause any problem but you need to monitor peak memory/cpu utilization for a day and see if its matches with the time when delay occurs.


Sent from Cisco Technical Support iPhone App

Actions

This Discussion