×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

DX650 + CUCM 9.1.1 installed COP doesn't work

Answered Question
Jan 2nd, 2014
User Badges:
  • Gold, 750 points or more

Hi and Happy New Year,



I want to integrate a DX650 with CUCM 9.1.1, after has been installed the COP file "cmterm-dx650.10-1-1-78.cop.sgn" following the release note it doesn't appear as a option on Add New Phone or as a Device Default device.


I have read another release note that say it has to be install the Device Pack, is there a way to avoid to installa the Device Pack?



Release note:

http://www.cisco.com/en/US/docs/voice_ip_comm/cdce/dx600/rel_notes/10_0_2_SR/DX65_BK_RF2528CD_00_release-notes-cisco-desktop-collaboration.html


Install Cisco Unified Communications Manager device packs


Before  installing the firmware, use the following table  to verify that the  installed release of Cisco Unified Communications Manager supports Cisco  Desktop Collaboration Experience DX650. If the installed release does  not support Cisco Desktop Collaboration Experience DX650, you must  upgrade or install a device pack that supports Cisco DX650.



Note


The device packs add support for Cisco Desktop Collaboration Experience DX600  Series phones, but do not include phone firmware for  the 10.0(1)  release. For future releases, the device pack will include phone  firmware.


Cisco Unified Communications Manager release Minimum Cisco Unified Communications Manager device pack

7.1(5) or higher

cmterm-devicepack7.1.5.35118-3.cop.sgn

8.5(1) or higher

cmterm-devicepack8.5.1.16097-1.cop.sgn

8.6(2) or higher

cmterm-devicepack8.6.2.23071-1.cop.sgn

9.1(1) or higher

cmterm-devicepack9.1.1.21010-1.cop.sgn



Thanks in advance

Regards


Please remember to rate useful posts clicking on the stars below.
Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo.
___________________________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie       

Correct Answer by Manish Prasad about 3 years 7 months ago

Phone firmware do not add device into CUCM , it supports the device which are there in CUCM by default.


Sorry but there is no other way. To support new device you need device pack and after installation cluster wide reboot required to get new device register properly.


Thanks

Manish

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
Correct Answer
Manish Prasad Thu, 01/02/2014 - 07:24
User Badges:

Phone firmware do not add device into CUCM , it supports the device which are there in CUCM by default.


Sorry but there is no other way. To support new device you need device pack and after installation cluster wide reboot required to get new device register properly.


Thanks

Manish

Leo Salcie Tejeda Thu, 01/02/2014 - 07:30
User Badges:
  • Gold, 750 points or more

Hi Manish,


Sorry my friend but I think you're wrong. Installing a COP file you're able to support new phone on CUCM. I have enabled for example Iphone and Adnorid device support installing a COP File. Unfortunetly this time didn't work.


Any advice?



Please remember to rate useful posts clicking on the stars below.
Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo.
___________________________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie

Jaime Valencia Thu, 01/02/2014 - 07:48
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Wrong, it didn't work as you wanted, because it's not supposed to do what you expected. Manish is 100% right on this, you just installed a FW, and adding a FW, has NEVER added support for a new device, as this just adds files to the TFTP and modifies the default FW fields, there are some COP files for adding support for a new device, which as the devpack, modify the CUCM DB and add it to the device table, this is not the case.


Description:Cisco Desktop Collaboration Experience DX650 Firmware Signed COP File
Release:10.1(1.78)
Release Date:13/Dec/2013
File Name:cmterm-dx650.10-1-1-78.cop.sgn


Guess you didn't read the README.


And the snip you posted already answers your question:


you must  upgrade or install a device pack that supports Cisco DX650


HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

Manish Prasad Thu, 01/02/2014 - 07:48
User Badges:

Hi Leo,


I have added jabber through COP file and it supported in CUCM (add new phone ) , but i think to support a new hard phone you need dev pack.


Let see if some expert comes with his view on this.


Thanks

Manish

Rob Huffman Thu, 01/02/2014 - 07:47
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Leo,


Happy New Years my friend


In this case, Manish is most correct (+5) and you will need the full

Device Pack install to add support for the DX650.


You are also correct in that there have been some anomalies to this standard

like the "device enabler" like the one below (but these are very rare);


http://www.cisco.com/web/software/282074289/48135/cmterm-894x-sccp.9-1-2-00-readme.html


Cheers!

Rob



"When it comes to luck you make your own  " 

- Springsteen

Leo Salcie Tejeda Thu, 01/02/2014 - 08:08
User Badges:
  • Gold, 750 points or more

That's weird cases when COP installation enable phone confused me .


Thanks everyone for the help !!!


Best Regards



Please remember to rate useful posts clicking on the stars below.
Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo.
___________________________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie

Actions

This Discussion