QoS over Tunnel with a 15/2 DSL

Unanswered Question
Jan 3rd, 2014
User Badges:

I am wanting to set up QoS for 2 phones over a GRE Tunnel that is going back to our network. Here is the setup. I have 2 or 3 phones on site we are sending that voice traffic over or tunnel but we dont want to send the data traffic over our tunnel. Can I set up QoS like this and it will work. Since we have only a few phones I feel 500Kbps is plenty of bandwidth for QoS. Below is my config. Can anyone tell me if they think it will work or what changes I need to make.


interface Tunnel0

description *** GRE to VoipServer ***

ip address X.X.X.X 255.255.255.252

ip mtu 1400

ip tcp adjust-mss 1360

bandwidth 550

max-reserved-bandwidth 90

service-policy output pm_voip

keepalive 1 3

tunnel destination X.X.X.X

tunnel source X.X.X.X


ip access-list extended acl_voip

  permit ip x.x.x.0 0.0.0.255 any

  permit ip any x.x.x.0 0.0.0.255

  permit ip x.x.x.0 0.0.0.255 any

  permit ip any x.x.x.0 0.0.0.255



class-map match-all cm_voip

match access-group name acl_voip



policy-map pm_voip

class cm_voip

  priority percent 75

class class-default

  fair-queue


Ip route x.x.x.x 255.255.255.255 Fastethernet01 name GRE-Tunnel

ip route 0.0.0.0 0.0.0.0 Fastethernet01

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion