E1200 router w/ Airplay but no "mirror" option

Unanswered Question
Jan 5th, 2014
User Badges:

I have a Linksys E1200 router and have my iPad 2 on the network (my computer can see the iPad, for example, using iTunes). I am trying to use third-party software (Reflector: www.reflectorapp.com) that makes use of the iPad's AirPlay feature. On the iPad, I can see my computer with AirPlay, but there is no "Mirror" option below the computer's name like there should be. At my work computer, however, there is the mirroring option.


When contacting Reflector about this, they said this is most likely due to firewall settings being too strict. They told me I should allow access via all of the following ports: TCP ports 7000, 47000, 7100, 49228, 50259 and UDP 62572, 54780. I went to http://192.168.1.1 and have added these ports as follows:


  1. I go to Port Range Forwarding
  2. I list each port separately, filling in the same value for both fields in Start ~ End Port
  3. I use "Both" in the drop-downs for Protocol
  4. I have 139 for the final number under To IP Address
  5. I have each box under Enabled marked


Since I've never done this before, it's very possible I'm doing this completely wrong. Any assistance / guidance would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content