×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Factory reset for CP-9971 (not 7791)

Answered Question
Jan 10th, 2014
User Badges:

I have many cp-6945 and cp-9971 phones.

The pushing of # at boot, and then typing 123456789*0# method works for cp-6945 but not for cp-9971.


There's a CP-9971 phone, which works fine but has it's display divided to two, so nothing can be read, or video cannot be seen correctly.

I've tried all kinds of Reset on Administrator menu (Device, All, Security). It's still divided to two, and left part of it has a lighter background and no onscreen buttons, right part works correctly.


is there a hard reset process for this model (cp-9971, not the popular 7791)?

Correct Answer by Chris Deren about 3 years 7 months ago

The Menu option is the only reset, have you tried upgrading to latest firmware file?


Also, there is no popular 7791 phone, in fact there is no 77XX model, only 79XX, and now 78XX.


HTH,


Chris

Correct Answer by Gordon Ross about 3 years 7 months ago

There's nothing like the #123... for 9971s. The rests you've tried are the only ones available.


GTG


Please rate all helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (11 ratings)
Loading.
Correct Answer
Gordon Ross Fri, 01/10/2014 - 06:16
User Badges:
  • Blue, 1500 points or more

There's nothing like the #123... for 9971s. The rests you've tried are the only ones available.


GTG


Please rate all helpful posts.

Correct Answer
Chris Deren Fri, 01/10/2014 - 06:48
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

The Menu option is the only reset, have you tried upgrading to latest firmware file?


Also, there is no popular 7791 phone, in fact there is no 77XX model, only 79XX, and now 78XX.


HTH,


Chris

Adam Sorenson Sat, 09/20/2014 - 05:37
User Badges:

So if a 9971 phone has a password set that prevents access to the administrator settings and you don't know the password, there is no way to reset that or gain access to that phone?   Right now I have a 9971 with Admin password set and I have no way to retrieve it.  Any help would be appreciated.

slawomir.daleszynski Sun, 10/05/2014 - 15:18
User Badges:

Yes there is.

1) reboot the phone, hold # immediately

2) release the # when the first pair of LEDs lights up

3) type 123456789*0#

Should work...if it doesn't do the same but repeat the 123...sequence when the CISCO screen shows up.

Worked for me on 9971 with a lost admin password. It did reset to factory defaults and erased the admin password too.

SiobhanSaragusa Tue, 11/24/2015 - 19:44
User Badges:

Confirmed with multiple 9971 of various V01 through V12 -

to clarify on point #2 above, release the # when the mute light turns red

on point #3, immediately type the sequence without any errors as soon as you've left go of the # key.  The mute light will stay red through this whole sequence but goes off shortly thereafter.

Resets to factory, erases password, makes like new.  Doesn't get rid of scratches.

SiobhanSaragusa Thu, 12/10/2015 - 09:15
User Badges:
  1. Unplug any PoE Ethernet cable or power supply
  2. With the phone completely powered off, press and hold the # button
  3. While still depressing the # button, connect power brick or PoE Ethernet
    1. The two top LEDs will be amber
    2. The mute light will stay red
  4. Immediately let go of the # button (lights will not change or you have failed)
  5. Immediately type the sequence 123 456 789 *0# without mistyping
  6. Only now will the red mute light go out
  7. The phone will boot up in FACTORY RESET state (top amber lights turn green, CISCO white screen appears)
    1. if it doesn't, there's something wrong with your phone


John Huthmaker Thu, 01/05/2017 - 08:53
User Badges:

Yep, works good. Doesnt get rid of scratches :)


I had a 9971 tied to an old cluster that no longer existed.  On that cluster it was set for restricted access, so the admin menu is completely gone off the screen.  Luckily I found this thread.

Actions

This Discussion