×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Jabber for iPad 9.3.4 and LDAP Directory search

Unanswered Question
Jan 15th, 2014
User Badges:

Hi,

i'm not able to make jabber for iPad working with the corporate directory and LDAP. I already tried the configurations in other thread for the same problem but the customer is not able to find any contact when he search the directory.

CUCM Version is 9.1.2.10000-28, we have those clients already working with the corporate directory:

- Jabber for Windows

- Jabber for MAC

- Jabber for iPhone


The only one not working is iPad.

My UC Service is

UC_Service.JPG

As the documentation say. I also tried to set the port to 3268 and also tried to configure in the Phone configuration the parameter "LDAP Server" to x.x.x.x:3268 but without success


My Service Profile is

Service_Profile.JPG

I tried to remove the "Use UDS for Contact Resolution" but nothing change. Here the username and password is the same used for the CUCM LDAP Integration.

I tried with and without the configuration in the Phone settins:

Phone_Config.JPG

And as the last try, i changed the directory in UC Service ad Advanced Directory, even if the documentation say to use the standard Directory.

In the documentation i don't see any reference about to the XML configuration file, so i suppose that Jabber for iPad don't use that file.

The documentation don't say to configure the settings in the Phone configuration. I assume that the settings in the Phone configuration are needed for overwrite the global configuration for some specific device that need it for some reason.

I think to have tried all the combination and now i really don't know what to do.


Is there some way for check what is the configuration about the corporate directory loaded by the iPad? And is there some way to activate in the client some log?


Regards,

Christian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Thu, 01/16/2014 - 13:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Have you tried unchecking the "Use UDS" checkbox and relying on BDI directory?


Chris

cbrasolin Fri, 01/17/2014 - 02:29
User Badges:

Hi Chris,

yes i've tried but doesn't work.


Regards,

Christian

cbrasolin Wed, 01/22/2014 - 03:55
User Badges:

Problem solved with the last iPad version 9.6.


Regards

Actions

This Discussion