×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUCM 8.6 - High CPU alert

Answered Question
Jan 15th, 2014
User Badges:

Hello,


I am recieving the following alert daily;


Processor load over configured threshold for configured duration of time . Configured high threshold is 90 %
CiscoDRFLocal (71 percent) uses most of the CPU.
 
Processor_Info: 

  For processor instance _Total: %CPU= 99, %User= 82, %System= 7, %Nice= 10, %Idle= 0, %IOWait= 0, %softirq= 1, %irq= 0. 

  For processor instance 0: %CPU= 99, %User= 82, %System= 7, %Nice= 10, %Idle= 0, %IOWait= 0, %softirq= 1, %irq= 0. 

The alert is generated on Wed Jan 15 08:15:48 EST 2014 on node 10.11.110.21.
  
Memory_Info: %Mem Used= 40, %VM Used= 27.


Partition_Info: 
Swap: %Disk Used=0.
Active: %Disk Used=83.
Common: %Disk Used=52.
 
Process_Info: processes with D-State:


Not exacltly sure why we are getting this.  Server has been rebooted.  If anyone has encounted this or has any troubleshooting steps, please share.


Thanks, 

Correct Answer by Joseph Martini about 3 years 7 months ago

What are the specifications of your virtual machine you have CUCM running on?  Sounds like it could be due to this defect

https://tools.cisco.com/bugsearch/bug/CSCtu18692 which has an easy fix to add another vCPU to the virtual machine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ayaz Khan Wed, 01/15/2014 - 14:11
User Badges:

Thanks for the reply.  I will give that a shot.


AK

Actions

This Discussion