Delayed Web Authentication on 5500 WLC

Unanswered Question
Jan 16th, 2014
User Badges:

Hi


I have setup a Guest WLAN on 5508 WLC with web authentication, I noticed during tests that it takes about 2 to 3 minutes to complete authentication process and providing access to the client machine. My WLC is running version 7.3.101.0.


Has anyone came across similar situation or can suggest a solution to this issue?


Feel free to ask if you need more details.


Thanks

Sunil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 01/16/2014 - 04:46
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well what I would do for testing is the following:


  • Remove WebAuth to see if there is an issue with connectivity on that subnet
  • Map the Guest WLAN to a working subnet or create a new SSID and map that to a known working subnet
  • If your using a custom WebAuth, try using the default internal WebAuth page to see if there is any difference
  • If your authenticating Guest using radius, check the radius logs for errors
  • Is it all devices or is it an issue with few or a certain model


Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

Actions

This Discussion

Related Content

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode