×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

phones not registering to cucm

Answered Question
Jan 19th, 2014
User Badges:

Hi everyone,


I have one site configured with a dhcp scope on the cucm.

But the phones for that specific site having problems while registering to cucm.

My pub is 10.10.210 and the sub is  10.10.210.11



One phone ( 7960) keeps telling


configuring cm list

cm features disabled

configuring ip



One phone (7961) first it was stuck on the upgrading process.

Then i performed a factory reset that didnt help after i tried ( 3491670 * #)

Now i have a blank screen


I've already placed the firmwares in my Site B router with the firmware files ( term61.default.loads)

All didnt help, so i am totally lost nowe


I'v also attached my running config

Correct Answer by Carlo Poggiarelli about 3 years 6 months ago

Ok.
I'll send you the invitation at 19.00

see you tomorrow

Carlo

Sent from Cisco Technical Support iPhone App

Correct Answer by Carlo Poggiarelli about 3 years 7 months ago

Hi.

Yes I meant Voice Vlan at site B.

On Dhcp Scope you have to specify a TFTP server address to let IP phones to know which server they have to contact to download config,firmware and so on.


HTH



Regards


Carlo



Please rate all helpful posts

"The more you help the more you learn"

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Carlo Poggiarelli Sun, 01/19/2014 - 14:14
User Badges:
  • Green, 3000 points or more

Hi.
Are ip phones ln Site B receiving ip address?
Did you specify the correct TFTP IP address on DHCP scope?
Is Voice Subnet at Site B able to ping both CUCM?
Let me know.
Regards.
Carlo

Sent from Cisco Technical Support iPhone App

monasir81 Mon, 01/20/2014 - 02:32
User Badges:

I can check one of my phones of my SiteB and see that it received a ip adress.

Bute the other  phone i can't check because i did a hard reset and see a blank screen nowe.


I did not specify a tftp adress on dhcp scope ( cucm)

Because i'm using dhcp server with a siteb scope at cucm

Voice subnet ( do you mean voice vlan of siteB router ? )

Correct Answer
Carlo Poggiarelli Mon, 01/20/2014 - 03:50
User Badges:
  • Green, 3000 points or more

Hi.

Yes I meant Voice Vlan at site B.

On Dhcp Scope you have to specify a TFTP server address to let IP phones to know which server they have to contact to download config,firmware and so on.


HTH



Regards


Carlo



Please rate all helpful posts

"The more you help the more you learn"

monasir81 Mon, 01/20/2014 - 04:29
User Badges:

Hi Carlo,


Thats strange,


I didnt knew that i have to specify tftp adress on dhcp scope.


Because i also have a Site A  ( Site A router connected by trunk to a switch )

These phones dont have tftp adresses specified on the dhcp scope ( for SiteA  CUCM)) but they are registered fine.


Howe can i solve my siteB phone which wont boot up ?

I see a blank screen

Carlo Poggiarelli Mon, 01/20/2014 - 05:20
User Badges:
  • Green, 3000 points or more

Hi.

On a phone at site A, check if tftp is defined manully by using alternate TFTP option on the phone.

On site B you can try to create a Dhcp pool on the router as follows:


ip dhcp pool VOICE

network 10.10.201.0 255.255.255.0

default-router 10.10.201.1

option 150 ip 10.10.210.10 10.10.210.11


from router try this


ping 10.10.210.10 source 10.10.201.1 and see if it works.



HTH


Regards


Carlo





Please rate all helpful posts

"The more you help the more you learn"

monasir81 Mon, 01/20/2014 - 06:31
User Badges:

Carlo,


Thats a good point what you mentioned.

I can check on both siteA and siteB phones if a tftp adress is defined.

Otherwise i can create a dhcp pool but the problem is i dont want to do this.


Because i want to create a dhcp scope on UCM for SiteB phone.


I'll let you know

monasir81 Mon, 01/20/2014 - 13:31
User Badges:

Hi Carlo i tried the above but i am stil having te same issues.


I've removed dhcp scope ( SiteB)  from cucm.

After that i configured a dhcp pool on SiteB router, excluded adresses

The phone is getting an ip adress of that specific dhcp pool that is not the problem.

But the problem is that the phones cant register to cucm, sometime i see on cucm the phone is registered but if

i look at the phone i can see:


following issues on the phones screen:


cm down features disabled

requesting softkey template

configuring cm list

TFTP retry time out.

SEPXXXX cnf.xml


And the second phone still shows blank screen, factory reset has no effect.


BTW ---->ping 10.10.210.10 source 10.10.201.1 also works fine

monasir81 Mon, 01/20/2014 - 13:33
User Badges:

I forgot to mention:




If i look in my SiteB router i'm several messages:


*Jan 20 22:26:25.189: %DTP-5-NONTRUNKPORTON: Port Fa0/1/3 has become non-trunk

*Jan 20 22:26:25.681: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to down

*Jan 20 22:26:26.689: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to down

*Jan 20 22:26:28.097: %DTP-5-TRUNKPORTON: Port Fa0/1/3 has become dot1q trunk

*Jan 20 22:26:29.597: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to up

*Jan 20 22:26:30.597: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to up

*Jan 20 22:28:57.037: %SYS-5-CONFIG_I: Configured from console by vty0 (10.10.111.1)

*Jan 20 22:30:44.073: %DTP-5-NONTRUNKPORTON: Port Fa0/1/3 has become non-trunk

*Jan 20 22:30:44.565: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to down

*Jan 20 22:30:45.573: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to down

*Jan 20 22:30:46.853: %DTP-5-TRUNKPORTON: Port Fa0/1/3 has become dot1q trunk

*Jan 20 22:30:48.353: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to up

*Jan 20 22:30:49.353: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to up

*Jan 20 22:33:35.089: %DTP-5-NONTRUNKPORTON: Port Fa0/1/2 has become non-trunk

*Jan 20 22:33:35.581: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/2, changed state to down

*Jan 20 22:33:36.589: %LINK-3-UPDOWN: Interface FastEthernet0/1/2, changed state to down

*Jan 20 22:33:44.877: %DTP-5-TRUNKPORTON: Port Fa0/1/2 has become dot1q trunk

*Jan 20 22:33:46.377: %LINK-3-UPDOWN: Interface FastEthernet0/1/2, changed state to up

*Jan 20 22:33:47.377: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/2, changed state to up

*Jan 20 22:36:03.518: %DTP-5-NONTRUNKPORTON: Port Fa0/1/3 has become non-trunk

*Jan 20 22:36:04.010: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/3, changed state to down

*Jan 20 22:36:05.018: %LINK-3-UPDOWN: Interface FastEthernet0/1/3, changed state to down

Carlo Poggiarelli Mon, 01/20/2014 - 15:23
User Badges:
  • Green, 3000 points or more

Hi.

Where is attached the Router At site B .. i mean which kind of switch and how that swtich is configured.

Did you check the routing between sites and verify that the link is stable?

With TFTP retry time out the IP Phone is telling you that it's unable to reach the CUCM.


Please let me know




Regards


Carlo





Please rate all helpful posts

"The more you help the more you learn"

monasir81 Tue, 01/21/2014 - 00:35
User Badges:

Carlo,


I don't use switch for SiteB.

Instead i'm using HWIC-4ESW modules for SiteB router.


These ports ( int fa 0/1/0 - 3) are configured as:




switchport trunk native vlan 201

switchport mode trunk

switchport voice vlan 202


I am able to ping from my SiteB router to PUB/SUB


interface Vlan202

ip address 10.10.201.1 255.255.255.0

ip helper-address 10.10.210.10

Carlo Poggiarelli Tue, 01/21/2014 - 01:09
User Badges:
  • Green, 3000 points or more

Hi.

Can you please configure those ports as


switchport mode access

switchport voice vlan 202

switchport access vlan 201

spanning-tree portfast



HTH



Regards


Carlo




Please rate all helpful posts

"The more you help the more you learn"

monasir81 Tue, 01/21/2014 - 03:49
User Badges:

I'll try this tonight and let you know.


p.s before i had my switchports configured as i mentioned earlier, why am i having problems nowe?

monasir81 Tue, 01/21/2014 - 10:58
User Badges:

Hi carlo,


I've applied the changes.

Unfortunately it didnt work.


I have the feeling that the problem is its looking for firmware files?

But i'be already supplied the VG with the firmware files ( 7960 - 7961)


Still no success

Carlo Poggiarelli Tue, 01/21/2014 - 11:07
User Badges:
  • Green, 3000 points or more

Hi.
While ip phones will register to CUCM, they will not get firmware from VG.
Can you collect CM trace to verify if ip phones at site B are trying to register to it?
If you want we can setup a webex meeting to verify the issue.

Let me know


Regards

Carlo

Sent from Cisco Technical Support iPhone App

monasir81 Tue, 01/21/2014 - 12:38
User Badges:

Hi Carlo if thats possible that would be great?

When do you think you can you can do this?



mohamed

Carlo Poggiarelli Tue, 01/21/2014 - 12:43
User Badges:
  • Green, 3000 points or more

Hi Mohamed.
In which timezone are you located?

Lef me know so we can adjust a time to setup the conf.

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Carlo Poggiarelli Tue, 01/21/2014 - 12:51
User Badges:
  • Green, 3000 points or more

Perfect!
If is suitable for you, we could start tomorrow at 11.00 AM.
I'll send you the meeting link on your private box

Let me know

Carlo


Sent from Cisco Technical Support iPhone App

monasir81 Tue, 01/21/2014 - 12:59
User Badges:

11.00 AM you mean at day ?

That won't be suitable for me then i'm at work

Carlo Poggiarelli Tue, 01/21/2014 - 13:06
User Badges:
  • Green, 3000 points or more

Ok. so suggest you a suitable time and I'll let you know my availability

Thanks

Carlo

Sent from Cisco Technical Support iPhone App

monasir81 Tue, 01/21/2014 - 13:12
User Badges:

would 7.30 - 8.00 PM work for you?


I appreciate that your are helping me

Thanks for the support

Correct Answer
Carlo Poggiarelli Tue, 01/21/2014 - 13:15
User Badges:
  • Green, 3000 points or more

Ok.
I'll send you the invitation at 19.00

see you tomorrow

Carlo

Sent from Cisco Technical Support iPhone App

Actions

This Discussion