×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco hwic-ap with Netflix

Unanswered Question
Jan 21st, 2014
User Badges:

Hey all,


I currently have a hwic-ap in my 2811 and I cannot get any droid phones to use Netflix.  I have researched and researched and found nothing as to what could be causing this and I wanted to open up a discussion.  ANY suggestions are welcome! Here is my config:


hostname 2811-CME

!

boot-start-marker

boot system flash c2800nm-adventerprisek9-mz.151-4.M5.bin

boot system flash c2800nm-adventerprisek9_ivs_li-mz.151-3.T.bin

boot-end-marker

!

!

security authentication failure rate 3 log

logging buffered 4096

enable secret 5 $1$wYWY$32bxwvvyIBK9tvvF2mdSg0

!

aaa new-model

!

!

!

!

!

!

!

aaa session-id common

!

clock timezone CST -6 0

clock summer-time CDT recurring last Sun Mar 2:00 last Sun Oct 2:00

!

no dot11 igmp snooping-helper

dot11 syslog

!

dot11 ssid <>

vlan 30

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 06121D204F4558405D4F

!

ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.3.1 192.168.3.99

ip dhcp excluded-address 192.168.2.33 192.168.2.255

ip dhcp excluded-address 192.168.2.20 192.168.2.255

ip dhcp excluded-address 192.168.3.131 192.168.3.254

ip dhcp excluded-address 192.168.4.1

!

ip dhcp pool LAN-<>

   network 192.168.3.0 255.255.255.0

   default-router 192.168.3.1

   option 150 ip 192.168.3.25

   domain-name <>

   dns-server 8.8.8.8 4.2.2.1

   lease 7

!

ip dhcp pool LAN-DMZ

   network 192.168.2.0 255.255.255.0

   default-router 192.168.2.1

   dns-server 4.2.2.1 4.2.2.2

   domain-name <>

!

ip dhcp pool WLAN-<>

   network 192.168.4.0 255.255.255.0

   default-router 192.168.4.1

   domain-name <>

   dns-server 8.8.8.8 4.2.2.1

   lease 7

!

!

ip domain name <>

ip host <> 192.168.2.200

ip name-server 8.8.8.8

ip name-server 4.2.2.1

no ip igmp snooping

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

vpdn enable

!

vpdn-group 1

!

!

!

!

!

!

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!

!

!

!

license udi pid CISCO2811 sn FTX1115A1GG

username <>privilege 15 secret 5 $1$Pc/.$y6kJb0xpe.77ciRHZTJ8A.

username <> password 7 14141B180F0B7B7977

!

redundancy

!

!

ip ssh version 2

!

!

!

bridge irb

!

!

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface FastEthernet0/0

description ### UPLINK TO INET (USES DIALER1) ###

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet0/1

description ### TO 3750 ###

no ip address

ip nat inside

ip virtual-reassembly in

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0/1.20

description ### DMZ ###

encapsulation dot1Q 20

ip address 192.168.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

no ip route-cache

!

interface FastEthernet0/1.30

description ### <>VLAN ###

encapsulation dot1Q 30

ip helper-address 192.168.3.1

ip nat inside

ip virtual-reassembly in

no ip route-cache

bridge-group 1

!

interface FastEthernet0/1.200

description ### SERVER VLAN ###

encapsulation dot1Q 200

ip address 192.168.200.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

no ip route-cache

!

interface Serial0/0/0

description ### TO LAB ###

ip address 192.168.50.1 255.255.255.252

ip nat inside

ip virtual-reassembly in

clock rate 8000000

!

interface Dot11Radio0/2/0

no ip address

ip nat inside

no ip virtual-reassembly in

!

encryption vlan 30 mode ciphers aes-ccm

!

ssid <>

!

speed basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

channel 2412

station-role root access-point

!

interface Dot11Radio0/2/0.40

description ### SSID <>###

encapsulation dot1Q 30

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Service-Engine1/0

ip unnumbered FastEthernet0/1.30

!

interface Virtual-Template1

ip unnumbered BVI1

!

interface Virtual-Template7

ip unnumbered Dialer1

!

interface Dialer1

description ### VIRT INT TO INET ###

ip address negotiated

ip flow ingress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname <>

ppp chap password 7 101E5C4B5C4F4A1B0D0920

ppp timeout idle 180

!

interface BVI1

ip address 192.168.3.1 255.255.255.0

ip nat inside

no ip virtual-reassembly in

!

!

router eigrp 1

network 1.0.0.0

network 192.168.2.0

network 192.168.3.0

network 192.168.4.0

!

router ospf 1

router-id 0.0.0.1

network 192.168.50.0 0.0.0.255 area 0

!

ip local pool SSL-VPN 192.168.11.5 192.168.11.8

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/cme/GUI

!

!

ip nat inside source list 2 interface Dialer1 overload

ip nat inside source static tcp 192.168.3.1 22 interface Dialer1 22

ip nat inside source static tcp 192.168.3.210 25565 interface Dialer1 25565

ip nat inside source static tcp 192.168.2.200 80 interface Dialer1 80

ip route 0.0.0.0 0.0.0.0 Dialer1

!

logging esm config

logging 192.168.3.201

access-list 2 remark ***NAT***

access-list 2 permit 192.168.2.0 0.0.0.255

access-list 2 permit 192.168.3.0 0.0.0.255

access-list 2 permit 192.168.10.0 0.0.0.255

access-list 2 permit 192.168.125.0 0.0.0.255

access-list 2 permit 192.168.6.0 0.0.0.255

access-list 2000 permit ip host 192.168.3.1 host 192.168.3.200

dialer-list 1 protocol ip permit

nls resp-timeout 1

cpd cr-id 1

!

!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion