×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

UCCX 9.0(2) - Not able to upload additional prompts in particular application folder

Unanswered Question
Jan 23rd, 2014
User Badges:

Hi All,


We are using UCCX 9.0(2). We observed a weird behavior in our lab system. We were not able to upload prompts in Prompt Management.


Issue Scenario:

  • While trying to upload prompt in Prompt Management under en-US\Framework\ENG\CUSTOM\, message dialog shows that prompt been uploaded successfully.
  • But when we try to see that prompt in Prompt Management its not visible to us. At the same time, when we try to re-upload the same prompt a confirmation dialog appears mentioning, prompt already exists and wanted to replace or not?
  • When we use the same prompt name in Script editor to test, the prompt doesn’t gets played in IVR.

Note:

  • If we try to upload prompts in any other folder like en-US\Framework\ARA\CUSTOM\, the prompt gets uploaded successfully and able to view it in Prompt Management.
  • Even if we delete existing prompts from ENG\CUSTOM folder, we were not able to upload prompts to it


So any idea, why we were not able to upload additional prompts in the above mentioned folder. Is there any limitation on overall prompt count or prompt size? How do we resolve this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
modares.sahar Thu, 07/31/2014 - 22:38
User Badges:

hi,

I'm having the same issue. UCCX suddenly starts not showing new uploaded prompts in prompt management(default folders). I'm suspecting if there is any limitation on number of files can be loaded in folder or any size limitations. As you've mentioned if I use new uploaded prompt names, It plays the prompt, but it is not visible in prompt management. Can you please let me know if you've found out what the issue is.

Actions

This Discussion

Related Content