×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

[RV220W] WI-FI CONNECTION AT 300 mbps

Unanswered Question
Jan 25th, 2014
User Badges:

Hello guys,

are any of you can connect via wifi to the router Cisco RV220W to 300mbps? With what configuration (auto-mode or manual)? I am unable to connect at 150 mbps sometimes but no more. thanks


Daniele

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniele Fulgenzi Mon, 01/27/2014 - 03:16
User Badges:

Hi Marc,

the wifi from my pc does not see the network at 5 GHz. Your speed wifi is 300 mbps?

msavard99 Mon, 01/27/2014 - 03:27
User Badges:

Hi Daniele,


Im currently using a new router but I still have the RV220w and Ill try it this morning and will report back in a few hours max.


Marc

msavard99 Mon, 01/27/2014 - 03:54
User Badges:

I get 300 Mbps with these settings (I can try later @ 2.4GHz if you want):

.

http://i39.tinypic.com/2s6vg41.jpg

msavard99 Mon, 01/27/2014 - 06:31
User Badges:

I also get 300Mbps @ 2.4GHz.

All at default settings so your "problem" is probably with your NIC, how old is it ?

Those 2 tests were made using the built-in Atheros in an HP computer and I also get excellent connection with a TPLINK/USB 2.0. I only get 150 Mbps with this one but that computer is far from the router.


Settings:

http://i40.tinypic.com/o8h30l.jpg

Daniele Fulgenzi Mon, 01/27/2014 - 06:42
User Badges:

Thank you very much. I think the problem are my wireless hardware .  


My laptop wifi connection is Atheros AR9485WB-EG and max speed is 150 mbps at 2,4 Ghz.

Actions

This Discussion