×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RTO 5000 in Eigrp

Unanswered Question
Jan 31st, 2014
User Badges:

Hi,


I am running a direct link between two locations and eigrp is running over it, but its flapping a lot. Below is the configuration


S1#sh run int vl87

Building configuration...



Current configuration : 179 bytes

!

interface Vlan87

mtu 1536

ip address 143.97.16.109 255.255.255.252

ip authentication mode eigrp 224 md5

ip authentication key-chain eigrp 224 statoil-internal

mpls ip

end



S1#sh run int te3/6

Building configuration...



Current configuration : 132 bytes

!

interface TenGigabitEthernet3/6

switchport

switchport access vlan 87

switchport mode access

mtu 9216

mls qos trust dscp

end


At switch 2 the configuration is


S2#sh run int vl87

Building configuration...



Current configuration : 179 bytes

!

interface Vlan87

mtu 1536

ip address 143.97.16.110 255.255.255.252

ip authentication mode eigrp 224 md5

ip authentication key-chain eigrp 224 statoil-internal

mpls ip

end



S2#sh run int te2/3/7

Building configuration...



Current configuration : 134 bytes

!

interface TenGigabitEthernet2/3/7

switchport

switchport access vlan 87

switchport mode access

mtu 9216

mls qos trust dscp

end


The eigrp is flapping a lot and I am getting RTO s 5000


EIGRP-IPv4 Neighbors for AS(224)

H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq

                                            (sec)         (ms)       Cnt Num

0   143.97.16.110           Vl87              12 00:00:11    1  5000  1  0


Please help me.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vasilii Mikhail... Tue, 02/04/2014 - 07:44
User Badges:
  • Gold, 750 points or more

Hello, Anuj.


Try to troubleshoot your link for packet loss.


Wheneven you see Q count not equal to 0 ("1" in your case) - it's not a flap - it's one-way traffic flow.

So, if up-time is about 10+ seconds and Q!=0, then - S1 receives EIGRP traffic, but S2 does not.


PS: check your log for details; please provide "sh int te..."

Anuj Singhi Mon, 02/17/2014 - 06:31
User Badges:

I ran debug eigrp and toggle the neighbourship which resolved the issue. Thanks

Actions

This Discussion