setting my ciscoworks server

Unanswered Question
Feb 3rd, 2014
User Badges:
  • Silver, 250 points or more

hi

i am yves ndjami, i want to install a ciscoworks server lms 3.2 in a windows server 2008 standard version,

i started by doing the server setup but this is the message that i received during the process:

"CiscoWorks Assistant does not support the installed Common Services version"


but i checked my system, i have this version of ciscoworks common services 3.3.0

and ciscoworks assistant 1.2.0

i need help to resolve the problem


best regards

yves

CCNA


---

Posted by WebUser Yves Ndjami from Cisco Support Community App

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vinod Arya Tue, 02/04/2014 - 03:12
User Badges:
  • Cisco Employee,

If this is a Fresh install, please try to re-install. I have seen some issues with Cisco Works Assistant (CWA) going corrupt during install and hence showing various error messages.


Please make sure you have to correct Server as per the pre-req :


The following Windows systems are supported in LMS 3.2:

Windows Server 2003 Standard Edition

Windows Server 2003 Enterprise Edition

Windows Server 2003 R2 Standard Edition

Windows Server 2003 R2 Enterprise Edition

Windows Server 2003 Standard Edition with Service Pack 1 and 2

Windows Server 2003 Enterprise Edition with Service Pack 1 and 2

Windows Server 2003 R2 Standard Edition with Service Pack 1 and 2

Windows Server 2003 R2 Enterprise Edition with Service Pack 1 and 2

Windows Server 2008 Standard Edition with Service Pack 1 and 2

Windows Server 2008 Enterprise Edition with Service Pack 1 and 2

Both 32 bit and 64 bit Operating Systems are supported on the above versions.

CiscoWorks LAN Management Solution 3.2 supports only the following locales:

US-English

Japanese

Ensure that the CiscoWorks Windows Server has either the US-English or the Japanese version of Operating System installed. Otherwise, you must re-install the Operating System with one of the supported versions before you install CiscoWorks LMS.

> Set the Regional Settings of the CiscoWorks to US-English for the US-English version and Japanese for the Japanese version.


http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/install/guide1/prereq.html#wp1101012


Also, please follow the best practices before installing :

https://supportforums.cisco.com/docs/DOC-9132


Make sure you are logged in as Administrator OR any local account(with admin rights). NO Domain account even if it is a part of local admin group.


Also, disable any Anit-Virus you may have.


-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

Vinod Arya Tue, 02/04/2014 - 03:29
User Badges:
  • Cisco Employee,

If this is a new server, re-install may help as if you try to fix/bypass this issue now, you may encounter multiple issues in future, due to corrupt install.


Please share your install log from c:\ drive as well.


-Thanks

Actions

This Discussion