×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IPsec Passthrough RV180 aborts after short time

Unanswered Question
Feb 8th, 2014
User Badges:
Hi Namit and Rahul,

now I need your special Cisco competences. In short: during a passthrough IPsec  connection from a foreign router (RouterX) behind the Cisco RV180 the  tunnel brakes off after short time.

1. RouterX --> RV180 --> Internet provider --> Destination Router = does not work after short time
2. RV180 --> another RV180 (site2site) = works fine.
The VPN established from the foreign router through Cisco RV180. At  first 10 minutes the IPsec connection works fine. But after this time  the IPsec packets are lost.
All VPN passthrough option are activated in the Cisco RV180 configuration menu.

When the Cisco RV180 restarted the connection will be reconnect successfully. And the problem repeats again...

But the own Site-to-Site IPsec connection from RV180 to RV180 always works fine. The foreign router establishes the IPsec connection to destination router without problems. This contruct works fine everytime. This problem refers to IPsec traffic through Cisco RV180 only.


Do you know the problem about this "lost packets"? Why VPN passthrough doesnt work correctly in this small business appliance?


Thanks Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion