Bulk Provisioning Service running, won't process jobs

Unanswered Question
Feb 11th, 2014
User Badges:

CUCM System version: 9.1.2.11900-12, cluster of 2 servers


BPS has been restarted several times, but jobs are not running, all jobs show pending.  'Stop Processing' is not enabled.


thank you,

K

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Manish Gogna Tue, 02/11/2014 - 19:11
User Badges:
  • Cisco Employee,

Hi Kasey,

I do not see any matching bug for this cucm version. Since you have already tried restarting BPS service, can you try deleting all the jobs listed under job scheduler and then try a new BAT job. If it still does not work please collect BPS traces, they might throw up something that may help.


HTH


Manish

Nishant Savalia Tue, 02/11/2014 - 23:16
User Badges:
  • Silver, 250 points or more

Hi Kasey,

Just for the knowledge base, are you selecting option "Run immediately" while running BAT?



Regards,
Nishant Savalia

kaseyking Wed, 02/12/2014 - 06:59
User Badges:

I just took the following actions:

-deleted all jobs from the job scheduler (8:46am server time)

-restarted the BPS service on the publisher (8:47am server time)

-submitted a new job for a End User export of ~800 users as an immediate job 1392216489 (8:48am server time)


attaching trace from BPS service but I am unsure that the trace is configured properly because I could not find the BPS service in the Trace Configuration on Serviceability.


thanks,

Zekeria Sammantar Wed, 02/12/2014 - 10:38
User Badges:
  • Bronze, 100 points or more

I cant get much out of the debug.


To get more info Go to the Serviceability Page:


Trace ---> Configure ----> Select Publisher -----> Database and Admin Services ----> Cisco Bulk Provisioning Service



Set the Debug Trace Level to Debug ( If left at this level, it might have a negative effect on the publisher)


And then repost the BPS logs.


IF helpful, please let.

kaseyking Mon, 02/17/2014 - 06:08
User Badges:

Opened TAC case and the message

2014-02-12 10:00:26,721 ERROR [Thread-0] ncs.NcsClient$ReceiveThread  - java.net.SocketException: Connection timed out

..indicates that something has locked up the port and is blocking access, recommended reboot of publisher.


thank you to all who tried to help.

Kasey

Zekeria Sammantar Wed, 02/12/2014 - 00:36
User Badges:
  • Bronze, 100 points or more

Hi Kasey,


We had the same issue with our cucm 8.6. Restarting the BPS Service temporarly solved the problem, we tried to restart the cucm but that didnt help. As a last mesure we delete over 700 previous jobs with a restart of the BPS service, after that everything worked well. And we have not had the same problem yet.

Actions

This Discussion

Related Content