×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 3750 ether channel configuration between Cisco and nortel

Answered Question
Feb 13th, 2014
User Badges:

I have cisco3750 switch i am trying to make ether channel on that switch below is the configuration i have done on same switch


interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode on

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode on

spanning-tree bpdufilter enable


interface Port-channel1

switchport mode trunk

Correct Answer by Dragan Ilic about 3 years 6 months ago

Something like this:


interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

spanning-tree bpdufilter enable - I would remove this or put same command on gi 1/0/23


interface Port-channel1

switchport mode trunk


Before everything I would delete intf port-ch 1, and remove commands for it under interfaces and then again put new config with commands which I provided and recreate intf port-ch 1...


BR,

Dragan

Correct Answer by Pierluigi Torriani about 3 years 6 months ago

  Hi,

to be sure you need to do some tests. LACP is standard IEEE supported on most vendors, you need to check the admin guide of Nortel devices for sure.

Remember that the configuration of ports member of an etherchannel must be identical as speed duplex. vlans etc...


Pier

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Pierluigi Torriani Thu, 02/13/2014 - 01:29
User Badges:

  Hi,

to be sure you need to do some tests. LACP is standard IEEE supported on most vendors, you need to check the admin guide of Nortel devices for sure.

Remember that the configuration of ports member of an etherchannel must be identical as speed duplex. vlans etc...


Pier

Dragan Ilic Thu, 02/13/2014 - 01:33
User Badges:
  • Silver, 250 points or more

Definitely must use LACP in this kind of environments...


BR,

Dragan

Correct Answer
Dragan Ilic Thu, 02/13/2014 - 02:21
User Badges:
  • Silver, 250 points or more

Something like this:


interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

spanning-tree bpdufilter enable - I would remove this or put same command on gi 1/0/23


interface Port-channel1

switchport mode trunk


Before everything I would delete intf port-ch 1, and remove commands for it under interfaces and then again put new config with commands which I provided and recreate intf port-ch 1...


BR,

Dragan

Actions

This Discussion