×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SRP547W Jumbo Frames - where did they go?

Unanswered Question
Feb 15th, 2014
User Badges:

Hi There,

I have an SRP547W running the firmware version: 1.2.6 (003) which I believe to be the latest according to the Cisco website.

Does anyone know what heppened to the jumbo frames setting?  Its just gone.  I even reset the router to factory defaults to check it wasnt something that I had configered and still not there.  Any feedback would be appreciated.  Its a bit strange to remove a feature like that. 

Also note, I've done some ping tests.  I don't believe that this setting has been automated as I cannot ping the router with the 'do not fragment' switch set and a packet size of 9000.

Anyone else seen this issue?

Steve

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mpyhala Sat, 02/15/2014 - 14:39
User Badges:
  • Gold, 750 points or more

Steven,


Have you tried Compatibilty View/Mode in IE or a different browser? I can't find any documentation stating that Jumbo Frames setting was removed in the latest firmware. I wonder if the setting is simply not displaying in your browser.


- Marty

mpyhala Sat, 02/15/2014 - 14:43
User Badges:
  • Gold, 750 points or more

Steven,


Are you logged in as 'admin'?


Customer username: cisco (Limited settings)

Customer password: cisco


Administrator username: admin (Unlimited settings)

Administrator username: admin


- Marty

Steven Carter Sat, 02/15/2014 - 15:50
User Badges:

Hi Marty,

Thanks for your prompt response.

I've tried IE and Chrome with the same outcome.  I enabled compatibility mode for the SRP and still the same outcome unfortunately.

I've also confirmed that I am logged in as admin.

I've tried another completly different PC and the option is completly missing.

I've also checked in the "user privilege control" setting and jumbo frames is not listed there either.

I might try going back to an earlier firmare version - I'm quite certain it was in the last one I had - maybe 2 or 3 versions earlier)

Steve

mpyhala Sat, 02/15/2014 - 19:00
User Badges:
  • Gold, 750 points or more

Steve,


Interesting. The Admin Guide shows the following under Administration > Switch Setting:


• Jumbo Setting

• Port Status

• DSL Switch Setting

• MAC Filtering (SRP540 Models Only)


Maybe you should open a case with support.


www.cisco.com/go/sbsc


- Marty

Steven Carter Sun, 02/16/2014 - 01:47
User Badges:

Hi Marty,

So I rolled back to code version 1.2.4 from 1.2.6 and found that jumbo frames reappeared.  Cisco has omitted them for some reason - my guess is they forgot otherwise they would have updated release notes to suggest.  In either case, I've attached screen shots for information purposes.  I guess I'll need to have a chat with Cisco to see what they are doing to fix it.  Additionally, I was unable to connect back to the net without upgrading back to the latest firmware version.  WAN link port would not come back up.

srpjumbo.JPG

srpjumboversion.JPG


Steve

Steven Carter Mon, 04/07/2014 - 14:09
User Badges:

So here is the latest on this one

If you roll back to the earlier firmwares, the jumbo frames are there and accounted for so its definitely a firmware issue

Got a call logged with Cisco.

This device is end of life so the fact that their firmware no longer supports Jumbo frames is neither here nor there.  

Admittedly, my device is not under support, but don't waste your money because being under support wont make them fix the issue.  

You will also note that the latest firmware may render the voice module  inoperable with an error/notice "voice module not ready" Another bug that I confirmed when I rolled back to the original firmware and successfully made a phonecall.  

Funny enough, I cannot remain on the original firmware because vlan routing is broken on that firmware.  Also, the Lynksys wireless bridge will not connect to the SRP unless its on the latest firmware so its a "choose your poison" type scenario.

In any case, thanks a lot Cisco -  You could at least ensure that the device does what is says its meant to? I wonder how much testing if any went into this latest firmware before you rolled it out....

 

FYI, here is the response from Cisco

Hi Steve--OK this is what I have for you about the device. The SRP547W is End of Sale and End of Life. I have attached the announcement for you. According to the End of Life dates, the last date for Cisco Engineering to supply firmware update for the device was August 5,2013. That means there will be no more fixes or enhancements to the latest firmware which is your problem that you are seeing with the Jumbo Frames not being present in the GUI on the latest firmware. The End of Sale date was August 5,2013. According to our Project Manager if the device is not End of Sale over 1 year, a customer can purchase a service contract on the device by contacting a Cisco Authorized Reseller. Have you tried going through a Cisco Authorized Reseller in your area to secure a contract? I have included a link to Cisco Reseller finder if you need to locate one in your area. I will need to proceed to close the case given this information. If I can be of further assistance please let me know. I know the End of Sale and End of Life info is not probably what you wanted to hear but I hope you can come up with maybe a work around for your device.   

End of Life announcement for the SRP500 Devices: 

http://www.cisco.com/c/en/us/products/collateral/routers/small-business-...

 

Also note, I don't believe there is other device similar to this one at present which is a pain in the backside.

Gary Schlender Tue, 04/08/2014 - 08:43
User Badges:

Steven,

 

Thank you for updating the old thread status yesterday. Sorry to hear the issue remained unresolved.  Although it may be a stretch, one might try accessing the URL .asp link from the old firmware GUI by typing it into a browser hitting the new firmware.  Even though the GUI does not present the option from HTML Server within, there might be a slight chance that the underlying .asp code to actually configure the Jumbo frame is still there?  (I know a stretch but worth a try).    

Also I did receive a voice module not ready screen once - but now it is accessible and functional on the latest rev.  (I note you said "may render...")  Although it now seems unreliable - it might just come back after a stall as did mine.

Sorry to see these not continue.  I'll be using mine for awhile yet given the uniqueness of the functionality.  Waiting to see what can replace it.

Thanks!

Actions

This Discussion

Related Content