×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco TelePresence Content Server Login error

Answered Question
Feb 17th, 2014
User Badges:

Cisco TelePresence Content Server v5.3 Build 3316

When i try to login into Cisco TelePresence Content Server, it's not verfying the administrator username and password. Later i have to enter below link and enter the administrator username and password and it's letting me in.

http://10.7.1.38/tcs/#page:login&rescue:true



Regards,

Mohammad

Correct Answer by Lingeshwaran Vi... about 3 years 6 months ago

Hi Mohammad,


The link you are trying is rescue mode of TCS. The reason its not verifying admin uname & pwd is you might have changed authentication settings in site settings page. If authentication earlier was local and you changed it to Domain or LDAP then TCS will try to authenticate using that mechanism and will not take local admin credentails.


To avoid this after logging in through the rescue link, create a user with admin rights


Configuration > Groups & Users > Add Group & Users > Add user with site manager rights


Log out and then try looging in with user you created. It will work fine.


This also happens when earlier you were using domain authentication and you changed to LDAP authentication or vice-versa. So user creation with site manager rights is important before changing the authentication mechanism.


Hope this information helps.


Please rate if you find this useful.


Regards,

Gaurav

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Lingeshwaran Vi... Tue, 02/18/2014 - 05:35
User Badges:

Hi Mohammad,


The link you are trying is rescue mode of TCS. The reason its not verifying admin uname & pwd is you might have changed authentication settings in site settings page. If authentication earlier was local and you changed it to Domain or LDAP then TCS will try to authenticate using that mechanism and will not take local admin credentails.


To avoid this after logging in through the rescue link, create a user with admin rights


Configuration > Groups & Users > Add Group & Users > Add user with site manager rights


Log out and then try looging in with user you created. It will work fine.


This also happens when earlier you were using domain authentication and you changed to LDAP authentication or vice-versa. So user creation with site manager rights is important before changing the authentication mechanism.


Hope this information helps.


Please rate if you find this useful.


Regards,

Gaurav

hisham fawzy Tue, 03/18/2014 - 14:38
User Badges:

Hello,

I have the same issue after i change the administrator password of local machine then i access TCS by http the home page overview give server mode offline as the attached file not ready and there is alarm flag not green flag although i havn't any active directory. so what can i do?

Attachment: 

Actions

This Discussion