VPN Client version loads, but can't view

Unanswered Question
Feb 17th, 2014
User Badges:

Windows 8, 64 bit

Version 5.0.07.0440


Recently, the client will load, but the window no longer is viewable.  The program is running, and visible in my task bar.  If I click on the icon, or use the task, switcher, etc, it just won't allow me to view, and hence log-in.


I've uninstalled, reinstalled, etc.  Running as administrator.  I've also tried compatibility mode.  It initially worked for a week or so, an now, no luck.


Any help is appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marvin Rhoads Mon, 02/17/2014 - 08:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Getting VPN client to work with Windows 8 seems to be hit or miss. It's not a supported client OS for this End-of-Sale product.


Reference#1 (general release notes) and Reference #2 (Update for the last 5.07.0440 version released March 2011)

Actions

This Discussion

Related Content