3850MC connect with 3502AP

Answered Question
Feb 21st, 2014
User Badges:

hi all


im testing unified access solution in my office.


i installed 3850     1 32    WS-C3850-24P       03.03.00SE        cat3k_caa-universalk9 INSTALL


and i am trying to access ap with 3850 mc


but i couldn't figure out why didn't join in 3850


here is the error message in ap 3502


first time connected with 3850 but disable again


anybody  have any idea?

    =========================================ap message===================================


logging facility kern
        ^
% Invalid input detected at '^' marker.

Premature end of tar file
ERROR: Problem extracting files from archive.
archive download: takes 48 seconds

*Feb 21 10:36:14.425: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to 169.254.1.254:5246
*Feb 21 10:36:14.428: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Feb 21 10:36:14.428: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Feb 21 10:36:14.494: %CAPWAP-3-ERRORLOG: capwap ifs:  read error or timeout
*Feb 21 10:36:14.595: capwap_image_proc: problem extracting tar file
examining image...
extracting info (284 bytes)
Image info:
    Version Suffix: k9w8-.152-4.JN
    Image Name: ap3g1-k9w8-mx.152-4.JN
    Version Directory: ap3g1-k9w8-mx.152-4.JN
    Ios Image Size: 594432
    Total Image Size: 10435072
    Image Feature: WIRELESS LAN|LWAPP
    Image Family: AP3G1
    Wireless Switch Management Version: 10.1.100.0
Extracting files...
ap3g1-k9w8-mx.152-4.JN/ (directory) 0 (bytes)
extracting ap3g1-k9w8-mx.152-4.JN/Z2.bin (10504 bytes)
extracting ap3g1-k9w8-mx
*Feb 21 10:36:24.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 169.254.1.254 peer_port: 5246
*Feb 21 10:36:24.000: %CAPWAP-5-CHANGED: CAPWAP changed state to
*Feb 21 10:36:24.349: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: 169.254.1.254 peer_port: 5246
*Feb 21 10:36:24.349: %CAPWAP-5-SENDJOIN: sending Join Request to 169.254.1.254
*Feb .152-4.JN/file_hashes (701 bytes)
extracting ap3g1-k9w8-mx.152-4.JN/ap3g1-k9w8-mx.152-4.JN (121199 bytes)21 10:36:24.349: %CAPWAP-5-CHANGED: CAPWAP changed state to JOINperform archive download capwap:/ap3g1 tar file
*Feb 21 10:36:24.358: %CAPWAP-5-AP_IMG_DWNLD: Required image not found on AP. Downloading image from Controller.
*Feb 21 10:36:24.364: %CAPWAP-5-CHANGED: CAPWAP changed state to IMAGE
*Feb 21 10:36:27.425: %DTLS-3-BAD_RECORD: Erroneous record received from 169.254.1.254: Duplicate (replayed) record
logging facility kern
        ^
% Invalid input detected at '^' marker.

Premature end of tar file
ERROR: Problem extracting files from archive.
archive download: takes 48 seconds

*Feb 21 10:37:12.425: %DTLS-5-SEND_ALERT: Send FATAL : Close notify Alert to 169.254.1.254:5246
*Feb 21 10:37:12.428: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Feb 21 10:37:12.428: %CAPWAP-5-CHANGED: CAPWAP changed state to DISCOVERY
*Feb 21 10:37:12.494: %CAPWAP-3-ERRORLOG: capwap ifs:  read error or timeout
*Feb 21 10:37:12.582: capwap_image_proc: problem extracting tar file
examining image...
extracting info (284 bytes)
Image info:
    Version Suffix: k9w8-.152-4.JN
    Image Name: ap3g1-k9w8-mx.152-4.JN
    Version Directory: ap3g1-k9w8-mx.152-4.JN
    Ios Image Size: 594432
    Total Image Size: 10435072
    Image Feature: WIRELESS LAN|LWAPP
    Image Family: AP3G1
    Wireless Switch Management Version: 10.1.100.0
Extracting files...
ap3g1-k9w8-mx.152-4.JN/ (directory) 0 (bytes)
extracting ap3g1-k9w8-mx.152-4.JN/Z2.bin (10504 bytes)
*Feb 21 10:37:22.000: %C
extracting ap3g1-k9w8-mx.152-4.JN/file_hashes (701 bytes)
extracting ap3g1-k9w8-mx.152-4.JN/ap3g1-k9w8-mx.152-4.JN (121199 bytes)APWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 169.254.1.254 peer_port: 5246
*Feb 21 10:37:22.000: %CAPWAP-5-CHANGED: CAPWAP changed state to
*Feb 21 10:37:22.349: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: 169.254.1.254 peer_port: 5246
*Feb 21 10:37:22.349: %CAPWAP-5-SENDJOIN: sending Join Request to 169.254.1.254
*Feb 21 10:37:22.349: %CAPWAP-5-CHANGED: CAPWAP changed state to JOINperform archive download capwap:/ap3g1 tar file
*Feb 21 10:37:22.358: %CAPWAP-5-AP_IMG_DWNLD: Required image not found on AP. Downloading image from Controller.
*Feb 21 10:37:22.364: %CAPWAP-5-CHANGED: CAPWAP changed state to IMAGE
*Feb 21 10:37:25.303: %DTLS-3-BAD_RECORD: Erroneous record received from 169.254.1.254: Duplicate (replayed) record
logging facility kern
        ^
% Invalid input detected at '^' marker.


==================================================

Correct Answer by Rasika Nayanajith about 3 years 5 months ago

Hi Youn,


See whether you have configured wireless management interface & AP put onto the same vlan configured switchport in 3850. Here is a sample config assuming vlan21 is wireless management.


wireless mobility controller

wireless management interface Vlan21

!

interface Vlan21

ip address 192.168.21.1 255.255.255.0

!

interface GigabitEthernet1/0/1

description WAP-01

switchport access vlan 21

switchport mode access

spanning-tree portfast


Refer this post for more details

http://mrncciew.com/2013/09/29/getting-started-with-3850/


HTH

Rasika


*** Pls rate all useful responses ****

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Sandeep Choudhary Fri, 02/21/2014 - 01:20
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

did you conencted the AP directly to 3850 ?


Paste the output of these commands:


sh sysinfo from WLC


sh version from AP.



Reagrds

Correct Answer
Rasika Nayanajith Fri, 02/21/2014 - 13:22
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

Hi Youn,


See whether you have configured wireless management interface & AP put onto the same vlan configured switchport in 3850. Here is a sample config assuming vlan21 is wireless management.


wireless mobility controller

wireless management interface Vlan21

!

interface Vlan21

ip address 192.168.21.1 255.255.255.0

!

interface GigabitEthernet1/0/1

description WAP-01

switchport access vlan 21

switchport mode access

spanning-tree portfast


Refer this post for more details

http://mrncciew.com/2013/09/29/getting-started-with-3850/


HTH

Rasika


*** Pls rate all useful responses ****

Actions

This Discussion