×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

cisco 887 adsl PCs cant access internet

Unanswered Question
Feb 22nd, 2014
User Badges:

Hello, this is my first message in this forum so, first of all, hello everyone, I´m Jose Manuel.


I bought recently a cisco 887 router and followed cisco´s tutorials to configure it but I cant access the internet from the PC, but I can ping and traceroute to any website from the "cisco configuration professional" program. I guess that the dialer interface is not connected properly to the LAN...


Let´s describe what I think I have got:


VLAN1.- 128.100.1.1 255.255.255.0 (NAT inside)  This is de Network i want my PC´s to be connected to.

Dialer0 and ATM0 (NAT outside) correctly configured, as the DNS works and I can Ping to googgle from "cisco configuration professional".


I think I followed instructions to send all incomming traffic from Dialer0-Atm0 to my my VLAN1 but It doesn´t work. (configuring the PCs LAN with default gateway 128.100.1.1).


I also followed the wizzard to configure NAT to get access to servers (WEB, ftp, ip cameras...) from outside.


Any help would be appreciated. I paste my current config.


Maybe I should erase all and start again??? How???


!

!

ip port-map user-protocol--8 port tcp 4906

ip port-map user-protocol--9 port tcp 4911

ip port-map user-protocol--2 port tcp 1111

ip port-map user-protocol--3 port tcp 1114

ip port-map user-protocol--1 port tcp 1110

ip port-map user-protocol--6 port tcp 4898

ip port-map user-protocol--7 port tcp 4899

ip port-map user-protocol--4 port tcp 1115

ip port-map user-protocol--5 port tcp 1117

!

!

!

!

ip name-server 8.8.8.8

ip name-server 8.8.4.4

ip cef

no ipv6 cef

!

parameter-map type regex ccp-regex-nonascii

pattern [^\x00-\x80]


parameter-map type protocol-info yahoo-servers

server name scs.msg.yahoo.com

server name scsa.msg.yahoo.com

server name scsb.msg.yahoo.com

server name scsc.msg.yahoo.com

server name scsd.msg.yahoo.com

server name cs16.msg.dcn.yahoo.com

server name cs19.msg.dcn.yahoo.com

server name cs42.msg.dcn.yahoo.com

server name cs53.msg.dcn.yahoo.com

server name cs54.msg.dcn.yahoo.com

server name ads1.vip.scd.yahoo.com

server name radio1.launch.vip.dal.yahoo.com

server name in1.msg.vip.re2.yahoo.com

server name data1.my.vip.sc5.yahoo.com

server name address1.pim.vip.mud.yahoo.com

server name edit.messenger.yahoo.com

server name messenger.yahoo.com

server name http.pager.yahoo.com

server name privacy.yahoo.com

server name csa.yahoo.com

server name csb.yahoo.com

server name csc.yahoo.com


parameter-map type protocol-info aol-servers

server name login.oscar.aol.com

server name toc.oscar.aol.com

server name oam-d09a.blue.aol.com


parameter-map type protocol-info msn-servers

server name messenger.hotmail.com

server name gateway.messenger.hotmail.com

server name webmessenger.msn.com


!

vpdn enable

!

vpdn-group pppoe

!

license udi pid CISCO887VA-K9 sn FCZ1749C5KJ

!

!

username cpais privilege 15 password 0 1234

!

!

!

!

!

controller VDSL 0

!

!

class-map type inspect match-any ccp-cls-protocol-p2p

match protocol edonkey signature

match protocol gnutella signature

match protocol kazaa2 signature

match protocol fasttrack signature

match protocol bittorrent signature

class-map type inspect match-any ccp-cls-icmp-access

match protocol icmp

match protocol tcp

match protocol udp

class-map type inspect match-any ccp-cls-protocol-im

match protocol ymsgr yahoo-servers

match protocol msnmsgr msn-servers

match protocol aol aol-servers

class-map type inspect match-all SDM_GRE

match access-group name SDM_GRE

!

!

!

!

!

!

!

!

!

interface Ethernet0

description $ETH-LAN$

ip address 128.100.107.251 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/32

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

no cdp enable

!

interface FastEthernet1

no ip address

no cdp enable

!

interface FastEthernet2

no ip address

no cdp enable

!

interface FastEthernet3

no ip address

no cdp enable

!

interface Vlan1

description $FW_INSIDE$

ip address 128.100.1.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Dialer0

mtu 1492

ip address 81.43.106.62 255.255.255.224

ip mtu 1452

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname [email protected]

ppp chap password 0 adslppp

ppp pap sent-username [email protected] password 0 adslppp

!

interface Dialer1

no ip address

ip nat inside

ip virtual-reassembly in

shutdown

!

interface Dialer2

no ip address

ip mtu 1452

shutdown

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

ip nat pool pool1 128.100.0.0 128.100.255.255 netmask 255.255.0.0

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source list 101 interface Dialer1 overload

ip nat inside source static tcp 128.100.107.44 21 81.43.106.62 21 extendable

ip nat inside source static tcp 128.100.107.1 22 81.43.106.62 22 extendable

ip nat inside source static tcp 128.100.107.44 80 81.43.106.62 80 extendable

ip nat inside source static tcp 128.100.107.1 118 81.43.106.62 118 extendable

ip nat inside source static tcp 128.100.107.196 1110 81.43.106.62 1110 extendabl

e

ip nat inside source static tcp 128.100.107.193 1111 81.43.106.62 1111 extendabl

e

ip nat inside source static tcp 128.100.107.191 1114 81.43.106.62 1114 extendabl

e

ip nat inside source static tcp 128.100.107.192 1115 81.43.106.62 1115 extendabl

e

ip nat inside source static tcp 128.100.107.195 1117 81.43.106.62 1117 extendabl

e

ip nat inside source static tcp 128.100.107.44 4898 81.43.106.62 4898 extendable

ip nat inside source static tcp 128.100.107.229 4899 81.43.106.62 4899 extendabl

e

ip nat inside source static tcp 128.100.107.43 4906 81.43.106.62 4906 extendable

ip nat inside source static tcp 128.100.107.55 4911 81.43.106.62 4911 extendable

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip access-list extended SDM_GRE

remark CCP_ACL Category=1

permit gre any any

!

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 128.100.107.0 0.0.0.255

access-list 1 permit 0.0.0.0 255.255.0.0

access-list 101 remark CCP_ACL Category=0

access-list 101 permit ip any host 128.100.107.44

dialer-list 1 protocol ip permit

!

snmp-server community yes RO

!

!

line con 0

exec-timeout 0 0

no modem enable

line aux 0

line vty 0 4

privilege level 15

password 1234

login local

transport input telnet ssh

!

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion