×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Time display issues and Phone directory issues

Answered Question
Feb 24th, 2014
User Badges:

Hi everyone,


we are facing some issues with our 6941 IP phones, these phones are not displaying correct time on their screens. The time, they are showing is GMT but we want GMT+3 to be appear on these phones. I am using GMT+3 data/time zone on CUCM under DT group and that date/time group is assigened to devcie pool and all phones are part of that device pool. 7040 phones have no issues with this. These 6941 are using SCCP69xx.9-4-1-3 firmware. The CUEM version is 8.0.3.


The 2nd issue is with the phone directory, when we hit the contacts button on phone (6941), it saying requesting but does not show any thing, these phones again using same load file as above.


Please anyone have any suggestion solve this issue.


Thanks


Tas

Correct Answer by Aditya Gupta about 3 years 5 months ago

Hello Tasneem


The culprit for your phones not getting the correct time and directory button not functioning seems the same: These phones are not able to download the TFTP file from your TFTP server and hence not getting the new/changed configuration.


Have you installed the latest device pack for 8.0.3 CUCM on all of your CUCM nodes ?

This is one of the very important steps when you are going on any phone firmware beyond 9.3(x) for any 8.X cucm Version.


Reason being, for the phone firmwares starting 9.3(x) and beyong Security By default feature was incorporated in the firmware itself and to properly register your phone for these enhanced features , CUCM device pack is required. You can get the latest device pack for CUCM 8.x from here :


http://software.cisco.com/download/release.html?mdfid=282827095&softwareid=282074299&release=8.0(3.24051)&relind=AVAILABLE&rellifecycle=&reltype=latest


Install the Device pack on all the nodes, restart the TFTP service, reset/reboot the phone and you should be good to go.



Regards

Aditya

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Manish Prasad Mon, 02/24/2014 - 03:49
User Badges:

Hi,


Did you restarted TFTP service on subscriber after installing /upgrading 6941 firmware to SCCP69xx.9-4-1-3 ? If not then give a try.


Thanks

Manish

Correct Answer
Aditya Gupta Mon, 02/24/2014 - 08:48
User Badges:
  • Cisco Employee,

Hello Tasneem


The culprit for your phones not getting the correct time and directory button not functioning seems the same: These phones are not able to download the TFTP file from your TFTP server and hence not getting the new/changed configuration.


Have you installed the latest device pack for 8.0.3 CUCM on all of your CUCM nodes ?

This is one of the very important steps when you are going on any phone firmware beyond 9.3(x) for any 8.X cucm Version.


Reason being, for the phone firmwares starting 9.3(x) and beyong Security By default feature was incorporated in the firmware itself and to properly register your phone for these enhanced features , CUCM device pack is required. You can get the latest device pack for CUCM 8.x from here :


http://software.cisco.com/download/release.html?mdfid=282827095&softwareid=282074299&release=8.0(3.24051)&relind=AVAILABLE&rellifecycle=&reltype=latest


Install the Device pack on all the nodes, restart the TFTP service, reset/reboot the phone and you should be good to go.



Regards

Aditya

Tasneem Fazal Wed, 03/05/2014 - 02:56
User Badges:

Thanks Aditya, after uploding device pack and rebooting the TFTP have fixed the issues.

Actions

This Discussion