×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unable to launch service engine on UC560

Unanswered Question
Feb 27th, 2014
User Badges:

Having UC560, I cannot open session to service engine to perform factory reset. Here is what I've tried to do.


1. Copy factory config UC560-T1E1-K9-factory-8.6.0.cfg to startup-config and power-down/power-up UC560.

2. Then try to enter service engine with the following command:


service-module integrated-Service-Engine 0/0 se


But it stuck on the following message:


Trying 10.1.10.2, 2002 ...

Connection timed out; remote host not responding


3. OK, here is my show ip interface brief:


Interface                  IP-Address      OK? Method Status                Protocol

GigabitEthernet0/0         192.168.1.210   YES DHCP   up                    up     

In0/0                      10.1.10.2       YES TFTP   up                    up     

GigabitEthernet0/1/0       unassigned      YES unset  up                    down   

GigabitEthernet0/1/1       unassigned      YES unset  up                    down   

GigabitEthernet0/1/2       unassigned      YES unset  up                    up     

GigabitEthernet0/1/3       unassigned      YES unset  up                    up     

Vlan1                      192.168.10.1    YES NVRAM  up                    up     

Vlan90                     10.1.10.2       YES NVRAM  up                    down   

Vlan100                    10.1.1.1        YES NVRAM  up                    down   

NVI0                       unassigned      YES unset  administratively down down


I see that Vlan90 and In0/0 have got the same IP. Here is my show ip route:


S*    0.0.0.0/0 [254/0] via 192.168.1.130

      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks

C        192.168.1.0/24 is directly connected, GigabitEthernet0/0

L        192.168.1.210/32 is directly connected, GigabitEthernet0/0

      192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks

C        192.168.10.0/24 is directly connected, Vlan1

L        192.168.10.1/32 is directly connected, Vlan1


So I see no rutes for 10.1.10.0 subnet.


4. OK, here is Integrated-Service-Engine0/0 interface:


interface Integrated-Service-Engine0/0

description Interface used to manage integrated application module

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2


And here is Vlan90 interface:


interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly in


5. Next, here is route to 10.1.10.1:


ip route 10.1.10.1 255.255.255.255 Vlan90


As I see, the /32 mask is insane, so I change it to /24:


ip route 10.1.10.0 255.255.255.0 Vlan90


6. Next, I try to enter service engine again but still no luck with the same error.


What's wrong with the configuration?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
michael o'nan Thu, 02/27/2014 - 08:21
User Badges:
  • Silver, 250 points or more

I have an ISM but it is a similar configuration for service engine. I believe you should remove the NAT. Try your config like this:


interface ISM0/0

ip unnumbered GigabitEthernet0/1

service-module ip address 172.28.85.2 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 172.28.85.1

!

interface GigabitEthernet0/1

ip address 172.28.85.1 255.255.255.0

duplex auto

speed auto

h323-gateway voip interface

h323-gateway voip bind srcaddr 172.28.85.1

!

ip route 172.28.85.2 255.255.255.255 ISM0/0

postfactum Tue, 03/04/2014 - 04:56
User Badges:

Unfortunately, that didn't help, but the following configuration did the trick:


UC560#show run interface loopback 0

Building configuration...


Current configuration : 63 bytes

!

interface Loopback0

ip address 10.1.20.2 255.255.255.0

end


UC560#show run interface integrated-Service-Engine 0/0

Building configuration...


Current configuration : 276 bytes

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application module

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.20.1 255.255.255.0

service-module ip default-gateway 10.1.20.2

end


UC560#show run interface gigabitEthernet 0/1/3

Building configuration...


Current configuration : 223 bytes

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

no ip address

service-module ip address 10.1.20.1 255.255.255.0

service-module ip default-gateway 10.1.20.2

end


UC560#show ip route


Gateway of last resort is not set


      10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks

C        10.1.20.0/24 is directly connected, Loopback0

S        10.1.20.1/32 is directly connected, Loopback0

L        10.1.20.2/32 is directly connected, Loopback0

      192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks

C        192.168.10.0/24 is directly connected, Vlan1

L        192.168.10.1/32 is directly connected, Vlan1

Actions

This Discussion

Related Content