translate calling 3265 ? Can't find the translation rule for 3265

Unanswered Question
Feb 28th, 2014
User Badges:

       Hi.I have a uc540w configured in a small business via CCA. I'm studying for the CCNA voice now and am trying to make sense of the uc's running config.

I see that most of the translation profiles use a "calling 3265" rule but I can't find this rule In the running config.Is this some default rule and If It Is how Is It defined ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Manish Prasad Sat, 03/15/2014 - 03:14
User Badges:

Is this some default rule  - No , check there must be translation rule 3265 is configured on UC.

Or send accross your UC540 config

 

Thanks

Manish

Reprovoid Tue, 03/18/2014 - 03:04
User Badges:

Hi. Here's my running config.I've attached It also.

 

Building configuration...


Current configuration : 32419 bytes
!
! Last configuration change at 19:54:01 EET Wed Feb 12 2014 by yembros
! NVRAM config last updated at 20:04:03 EET Wed Feb 12 2014 by yembros
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC540
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$lYgE$VaLEDKX60mzb.eDz6wdLA1
enable password cisco
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
clock timezone EET 2 0
clock summer-time EET recurring last Sun Mar 3:00 last Sun Oct 4:00
network-clock-participate wic 1
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-823485501
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-823485501
 revocation-check none
!
!
crypto pki certificate chain TP-self-signed-823485501
 certificate self-signed 01
  3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 38323334 38353530 31301E17 0D313430 32313231 34343735
  345A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3832 33343835
  35303130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  DC9B1FD9 6777685A 0AEABC0D E312ABBA 67F0BAEE EACF69FC DD5B9943 3214567B
  CA8C6834 DA8590F6 3B2010C9 5D557D05 F7BA2398 43601F86 02EDD98E 4A0ED2AF
  E043A9CA F9E93CA1 29BD1A1B 4C3498C6 1FCE4EB7 8B5CAE57 D49A4350 94D56B38
  22BBDEA3 DD87BBC4 9CD1E76A B124BD80 43443F39 8BE4DE14 94AA508C 8AE14291
  02030100 01A36530 63300F06 03551D13 0101FF04 05300301 01FF3010 0603551D
  11040930 07820555 43353430 301F0603 551D2304 18301680 14C9A690 4FAFCA87
  68E19930 D228C213 1635263E E7301D06 03551D0E 04160414 C9A6904F AFCA8768
  E19930D2 28C21316 35263EE7 300D0609 2A864886 F70D0101 04050003 81810006
  0B49A1A3 3A5D4C19 6346D7A4 B2C3E3ED 7765C017 ADCF214B 64769B4A 6DA9E9F2
  28183AEB B9C74885 5F1731A6 2AC4A8FE FBD56D07 E790B5A7 F2C13EFD 8CFFD3E6
  C1C6A196 092A9D69 2364545D 10FE0C3B 7DD9A73F F02F2EEC 25F83C3F E5F8A689
  636E0897 76E00992 7399EEAC 25C5928A 11B25C34 04896A80 704080F4 19BDAA
   quit
dot11 syslog
!
dot11 ssid cisco-data
 vlan 1
 authentication open
!
dot11 ssid cisco-voice
 vlan 100
 authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
!
ip name-server 10.152.9.97
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
!
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
 hunt-scheme longest-idle
 translation-profile outgoing PROFILE_ALL_BRI
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 fax protocol none
 no fax-relay sg3-to-g3
 sip
  registrar server expires max 3600 min 3600
  outbound-proxy ipv4:172.16.80.100:5060
  no update-callerid
  sip-profiles 1000
!
voice class codec 1
 codec preference 1 g711alaw
!
voice class sip-profiles 1000
 request ANY sdp-header Connection-Info remove
 response ANY sdp-header Connection-Info remove
!
!
voice register global
!
!
!
voice translation-rule 4
 rule 15 /^...$/ /22/
!
voice translation-rule 6
 rule 1 /25250555/ /212/
!
voice translation-rule 7
 rule 1 /25258393/ /205/
!
voice translation-rule 8
 rule 1 /25258385/ /210/
!
voice translation-rule 9
 rule 1 /25250102/ /202/
!
voice translation-rule 10
 rule 1 /25251000/ /398/
!
voice translation-rule 410
 rule 1 /^9\(.*\)/ /\1/
 rule 15 /^...$/ /25251000/
!
voice translation-rule 411
 rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
 rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 422
 rule 15 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1111
 rule 15 /^...$/ /25251000/
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
 rule 1 /^6/ //
!
voice translation-rule 2222
!
!
voice translation-profile 202_Called_9
 translate calling 3265
 translate called 9
!
voice translation-profile 205_Called_7
 translate calling 3265
 translate called 7
!
voice translation-profile 210_Called_8
 translate calling 3265
 translate called 8
!
voice translation-profile 212_Called_6
 translate calling 3265
 translate called 6
!
voice translation-profile AA_Profile
 translate called 2001
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
 translate calling 4
!
voice translation-profile PSTN_CallForwarding
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
 translate calling 1111
 translate called 1112
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile SIP_Incoming
 translate called 411
!
voice translation-profile SIP_Passthrough
 translate called 412
!
voice translation-profile SIP_Passthrough_CallBlocking
 translate called 422
!
voice translation-profile XFER_TO_VM_PROFILE
 translate redirect-called 2002
!
voice translation-profile aa-AA_Called_10
 translate calling 3265
 translate called 10
!
voice translation-profile nondialable
 translate called 1000
!
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
fax interface-type fax-mail
!
!
license udi pid UC540W-BRI-K9 sn FGL161521EL
archive
 log config
  logging enable
  logging size 600
  hidekeys
username yembros privilege 15 secret 5 $1$pLFX$FM1/S4O8sRMRkoE5TomkD0
!
!
ip tftp source-interface Loopback0
!
!
!
bridge irb
!
!
!
!
interface Loopback0
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.252
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 ip address 10.152.5.98 255.255.255.240
 ip access-group 104 in
 ip nat outside
 ip inspect SDM_LOW out
 ip virtual-reassembly in
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/8
 switchport mode trunk
 switchport voice vlan 100
 macro description cisco-switch
!
interface BRI0/1/0
 no ip address
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 trunk-group ALL_BRI 64
!
interface BRI0/1/1
 no ip address
 shutdown
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 trunk-group ALL_BRI 64
!
interface Dot11Radio0/5/0
 no ip address
 !
 ssid cisco-data
 !
 ssid cisco-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 antenna receive right
 antenna transmit right
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 description $FW_INSIDE$
 ip address 192.168.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
!
interface BVI100
 description $FW_INSIDE$
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 10.152.5.97
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
logging esm config
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767
access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_18##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 192.168.10.1 eq 5060 any
access-list 104 permit udp host 192.168.10.1 any eq 5060
access-list 104 permit udp host 172.16.80.100 eq 5060 any
access-list 104 permit udp host 172.16.80.100 any eq 5060
access-list 104 permit udp any any range 16384 32767
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-8a.bin alias spa50x-30x-7-4-8a.bin
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
 cptone CY
 shutdown
 caller-id enable
!
voice-port 0/0/1
 cptone CY
 shutdown
 caller-id enable
!
voice-port 0/0/2
 cptone CY
 shutdown
 caller-id enable
!
voice-port 0/0/3
 cptone CY
 shutdown
 caller-id enable
!
voice-port 0/1/0
 compand-type a-law
 cptone CY
 bearer-cap Speech
!
voice-port 0/1/1
 compand-type a-law
 cptone CY
 bearer-cap Speech
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 2 register mtpc46413ae8e40
!
dspfarm profile 2 transcode 
 description CCA transcoding for SIP Trunk Service Provider 1
 codec g711ulaw
 codec g711alaw
 codec g729ar8
 codec g729abr8
 maximum sessions 10
 associate application SCCP
!
dial-peer cor custom
 name internal
 name local
 name local-plus
 name international
 name national
 name national-plus
 name emergency
 name toll-free
 name PSTN-fax
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-local-plus
 member local-plus
!
dial-peer cor list call-national
 member national
!
dial-peer cor list call-national-plus
 member national-plus
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-emergency
 member emergency
!
dial-peer cor list call-toll-free
 member toll-free
!
dial-peer cor list user-internal
 member internal
 member emergency
!
dial-peer cor list user-local
 member internal
 member local
 member emergency
 member toll-free
!
dial-peer cor list user-local-plus
 member internal
 member local
 member local-plus
 member emergency
 member toll-free
!
dial-peer cor list user-national
 member internal
 member local
 member local-plus
 member national
 member emergency
 member toll-free
!
dial-peer cor list user-national-plus
 member internal
 member local
 member local-plus
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list user-international
 member internal
 member local
 member local-plus
 member international
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list call-fax
 member PSTN-fax
!
!
dial-peer voice 1 pots
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 6 pots
 description catch all dial peer for BRI/PRI”
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 50 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 direct-inward-dial
 port 0/1/0
!
dial-peer voice 51 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 direct-inward-dial
 port 0/1/1
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing XFER_TO_VM_PROFILE
 destination-pattern 399
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1 
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 398
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1 
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2012 voip
 description ** cue prompt manager number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 397
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1 
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1000 voip
 permission term
 description ** Incoming call from SIP trunk (Service Provider 1) **
 session protocol sipv2
 session target sip-server
 incoming called-number .%
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1001 voip
 corlist outgoing call-local
 description ** star code to SIP trunk (Service Provider 1) **
 destination-pattern *..
 session protocol sipv2
 session target sip-server
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1003 voip
 description ** Passthrough Inbound Calls for PSTN from CUE **
 translation-profile incoming SIP_Passthrough
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ABCDT
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1005 voip
 description ** Passthrough Inbound Calls for MWI from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number A80T
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1009 voip
 description ** Passthrough Inbound Calls for Internal Extensions from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ^...$
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 52 pots
 trunkgroup ALL_BRI
 description **CCA*Cyprus*all**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 4
 destination-pattern 9[0123456789]T
 forward-digits all
 no sip-register
!
dial-peer voice 1020 voip
 description **CCA*Cyprus*all**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 9[0123456789]T
 session protocol sipv2
 session target sip-server
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3001 voip
 description 212
 translation-profile incoming 212_Called_6
 session protocol sipv2
 session target sip-server
 incoming called-number 25250555
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3002 voip
 description 205
 translation-profile incoming 205_Called_7
 session protocol sipv2
 session target sip-server
 incoming called-number 25258393
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3003 voip
 description 210
 translation-profile incoming 210_Called_8
 session protocol sipv2
 session target sip-server
 incoming called-number 25258385
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3004 voip
 description 202
 translation-profile incoming 202_Called_9
 session protocol sipv2
 session target sip-server
 incoming called-number 25250102
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3005 voip
 description aa-AA
 translation-profile incoming aa-AA_Called_10
 session protocol sipv2
 session target sip-server
 incoming called-number 25251000
 voice-class codec 1 
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
!
no dial-peer outbound status-check pots
sip-ua
 keepalive target ipv4:172.16.80.100:5060
 no remote-party-id
 retry invite 2
 retry register 10
 timers connect 100
 timers keepalive active 100
 registrar ipv4:172.168.80.100:5060 expires 3600
 sip-server ipv4:172.16.80.100:5060
 host-registrar
!
!
!
telephony-service
 sdspfarm units 5
 sdspfarm transcode sessions 10
 sdspfarm tag 2 mtpc46413ae8e40
 video
 fxo hook-flash
 max-ephones 40
 max-dn 300
 ip source-address 10.1.1.1 port 2000
 auto assign 1 to 1 type bri
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 5
 system message CommexFx
 url services http://10.1.10.1/voiceview/common/login.do
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
 load 521G-524G cp524g-8-1-17
 load 501G spa50x-30x-7-4-8a
 load 502G spa50x-30x-7-4-8a
 load 504G spa50x-30x-7-4-8a
 load 508G spa50x-30x-7-4-8a
 load 509G spa50x-30x-7-4-8a
 load 301 spa50x-30x-7-4-8a
 load 303 spa50x-30x-7-4-8a
 time-zone 30
 keepalive 30 auxiliary 4
 voicemail 399
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh flash:/media/music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$Y6KP$XJ3KxbzvOW9J2XnTBfvka0
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern 9.T
 transfer-pattern .T
 transfer-pattern 6... blind
 secondary-dialtone 9
 night-service day Sun 17:00 09:00
 night-service day Mon 17:00 09:00
 night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 17:00 09:00
 fac standard
 create cnf-files version-stamp 7960 Feb 12 2014 17:38:02
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
 button-layout 7931 2
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
!
ephone-dn  285  dual-line
 number 201 no-reg both
 label Abdel Director
 description Abdel Director
 name Abdel Director
!
!
ephone-dn  286  dual-line
 number 202 secondary 25250102 no-reg both
 label Stavros Manager
 description Stavros Manager
 name Stavros Manager
!
!
ephone-dn  287  dual-line
 number 207 no-reg both
 label Elias A
 description Elias A
 name Elias A
!
!
ephone-dn  288  dual-line
 number 213 no-reg both
 label Sales S
 description Sales S
 name Sales S
!
!
ephone-dn  289  dual-line
 number 204 no-reg both
 label Vladimiros P
 description Vladimiros P
 name Vladimiros P
!
!
ephone-dn  290  dual-line
 number 212 secondary 25250555 no-reg both
 label Mariam Dawas
 description MariamDawas
 name Mariam Dawas
!
!
ephone-dn  291  dual-line
 number 206 no-reg both
 label Mike S
 description Mike S
 name Mike S
!
!
ephone-dn  292  dual-line
 number 205 secondary 25258393 no-reg both
 label Barry Davis
 description Barry Davis
 name Barry Davis
!
!
ephone-dn  293  dual-line
 number 211 no-reg both
 label Alekos Web
 description Alekos Web
 name Alekos Web
!
!
ephone-dn  294  dual-line
 number 209 no-reg both
 label Diana M
 description Diana M
 name Diana M
!
!
ephone-dn  295  dual-line
 number 210 secondary 25258385 no-reg both
 label Amr Hendawi
 description Amr Hendawi
 name Amr Hendawi
!
!
ephone-dn  296  dual-line
 number 203 no-reg both
 label George P
 description George P
 name George P
!
!
ephone-dn  297  dual-line
 number 208 no-reg both
 label 208
 description Reception Main
 name Reception Main
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  298
 number 6... no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 399
!
!
ephone-dn  299
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  300
 number A800... no-reg primary
 mwi on
!
!
ephone  5
 device-security-mode none
 mac-address ECE1.A9CC.4E2C
 ephone-template 16
 max-calls-per-button 2
 username "Abdel1" password *****6
 type 504G
 button  1:285
!
!
!
ephone  6
 device-security-mode none
 mac-address 58BF.EA10.9671
 ephone-template 16
 max-calls-per-button 2
 username "RMain" password 123456
 type 504G
 button  1:297
!
!
!
ephone  7
 device-security-mode none
 mac-address 58BF.EA11.762C
 ephone-template 16
 max-calls-per-button 2
 username "Elias" password 123456
 type 504G
 button  1:287
!
!
!
ephone  8
 device-security-mode none
 mac-address CCEF.485E.2AA8
 ephone-template 16
 max-calls-per-button 2
 username "Sales1" password 23456
 type 504G
 button  1:288
!
!
!
ephone  9
 device-security-mode none
 mac-address CCEF.485E.2B9E
 ephone-template 16
 max-calls-per-button 2
 username "Mariam" password 123456
 type 504G
 button  1:290
!
!
!
ephone  10
 device-security-mode none
 mac-address CCEF.485E.2C37
 ephone-template 16
 max-calls-per-button 2
 username "Vladimiros" password 123456
 type 504G
 button  1:289
!
!
!
ephone  11
 device-security-mode none
 mac-address E02F.6D62.E861
 ephone-template 16
 max-calls-per-button 2
 username "amr" password 123456
 type 504G
 button  1:295
!
!
!
ephone  12
 device-security-mode none
 mac-address CCEF.485E.2CE7
 ephone-template 16
 max-calls-per-button 2
 username "yem" password 1234
 type 504G
 button  1:296
!
!
!
ephone  13
 device-security-mode none
 mac-address ECE1.A9CC.4E1C
 ephone-template 16
 max-calls-per-button 2
 username "Stavros" password 123456
 type 504G
 button  1:286
!
!
!
ephone  14
 device-security-mode none
 mac-address 58BF.EA10.96C4
 ephone-template 16
 max-calls-per-button 2
 username "Alekos" password 123456
 type 504G
 button  1:293
!
!
!
ephone  15
 device-security-mode none
 mac-address CCEF.485E.2CF4
 ephone-template 16
 max-calls-per-button 2
 username "Mike" password 123456
 type 504G
 button  1:291
!
!
!
ephone  16
 device-security-mode none
 mac-address CCEF.485E.2D25
 ephone-template 16
 max-calls-per-button 2
 username "Barry" password 123456
 type 504G
 button  1:292
!
!
!
ephone  17
 device-security-mode none
 mac-address CCEF.485E.2E11
 ephone-template 16
 max-calls-per-button 2
 username "Diana" password 123456
 type 504G
 button  1:294
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2. Wed Feb 12 17:22:16 EET 2014^^C
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 transport preferred none
 transport input all
line vty 5 100
 transport preferred none
 transport input all
!
ntp master
end

 

Attachment: 
Manish Prasad Tue, 03/18/2014 - 06:18
User Badges:

"translate calling 3265" is a mis config as there is no translation rule 3265 in UC config. You need to remove it as its not working.

You can also verify this by enabling "debug voice translation rule" and call from the number that matches dial-peer in which this translation profile is applied.

 

Rate all the helpful post.

 

Thanks

Manish

Actions

This Discussion

Related Content