×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Permission Denied - CUCM 9.0(1) installation

Unanswered Question
Mar 3rd, 2014
User Badges:

I am have serious issues trying to get Cisco Unified Call Manager v 9.0 (1) installed into a test lab and am looking for assistance. Ha! I can't seem to get past the initial logon area successfully.


I am using VMPlayer v10 (latest available as of this time), configured with 4gb memory, 180gb scsi hard drive, 1 processor, network bridged adapter, OS set as Red Hat Linux enterprise v5. I have also tried Red had v4 and then v6 as well.


I continue to get prompted several times for a logon after the installation. After I enter my logon information I get in successfully (so I know my credentials are correct). But, I also get "Permission Denied" errors at "/usr/local/platform/bin/c

liscript.sh:" at various lines such as 135, 145, 17, and 18.

I also get an IOException: hardware API:Cannot run program "/usr/local/bin/base_scrip

ts/ihardware_iml": java.io.ioexception: error=13, Permission denied"

I have attached a screenshot for reference.


I've searched high and low for some answers and am usually pretty successful with research, but am truly stuck this time. Any assistance on this is appreciated. I am very new to CUCM and am trying to get it going in a lab.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content