Etherchannel Summary

Unanswered Question
Mar 6th, 2014
User Badges:

Hello Cisco friends,

My name is Alain and i am new to cisco word, i just started doing some configuration in trunking Etherchannel and was bounding interface range Gi0/13-Gi0/14 and i issue the command SW2# show etherchannel summary and this is the outcome i got:


Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         LACP      Gi0/13(P)   Gi0/14(I)


My question is why Gi0/14(I)? I would like it to be Gi0/14(P) just like the other one, how can I make this possible? what happened? how can I prevent this to happen in the future?


Thanks so very much for your help


Alain

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Thu, 03/06/2014 - 14:35
User Badges:
  • Purple, 4500 points or more

The configurations need to be the same between the ports in the channel group. Can you post the configuration for g0/13 and 14?



HTH,
John

*** Please rate all useful posts ***

noudjeu121 Thu, 03/06/2014 - 14:47
User Badges:

the configuration is between switch2 and switch3


sw2()#int range g0/13-14

sw2()#switchport trunk encapsulation dot1q

sw2()#switchport mode trunk

sw2()#switchport no negotiate

sw2()#channel-group 1 mode active

sw2()#no shutdown


sw3()#int range fa0/13-14

sw3()#switchport mode trunk

sw3()#switchport nonegotiate

sw3()#channel-group 1 mode passive

sw3()#no shutdown


sw2#show etherchannel summary

sw3#show etherchannel summary

Jon Marshall Thu, 03/06/2014 - 14:40
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Alain


in addition to John's question what is the other end configured as.


An (I) can mean the other end is not configured as an etherchannel.


Jon

Peter Paluch Thu, 03/06/2014 - 14:44
User Badges:
  • Cisco Employee,

John, Jon,


If the configuration of the physical ports in an EtherChannel on the same switch differed, the ports would be put into a suspended state designated with s. This is not the case here. An individual port means that its configuration matches the configuration of the Port-channel interface but - considering the EtherChannel is running LACP as its signalling protocol - the opposite device has not agreed to bundle this port into the EtherChannel via LACP. This is most probably caused by the other switch not having this port added to the LACP-driven EtherChannel.


Best regards,

Peter

Jon Marshall Thu, 03/06/2014 - 14:46
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Peter


An individual port means that its configuration matches the configuration of the Port-channel interface but - considering the EtherChannel is running LACP as its signalling protocol - the opposite device has not agreed to bundle this port into the EtherChannel via LACP

Which is exactly what i said


Jon

noudjeu121 Thu, 03/06/2014 - 14:51
User Badges:

So Jon,


I did the configuration one at the time, one after another, so this might be the problem

How can I change it now to Gi0/14(P)? what is the command or the troubleshooting?

noudjeu121 Thu, 03/06/2014 - 15:18
User Badges:

Hello,


I still didn't change it so how can I solve this?

JohnTylerPearce Thu, 03/06/2014 - 16:38
User Badges:
  • Silver, 250 points or more

Might be in issue with fastethrrnet to gigabit, I believe they need to be of the same type


Sent from Cisco Technical Support Android App

Actions

This Discussion