3745 no modem response dialing through CAS T1

Unanswered Question
Mar 7th, 2014
User Badges:

Hello,


I have a 3745 to be configured as a 56k dialup remote access router.  There are two dialin T1s going to this router.  The first, which I have no problems with, is a standard 24-channel T1 PRI going to the NM-2CT1-CSU controller card.  The second is a 24-channel CAS T1 coming off an Avaya PBX.  I have two NM-30DM Digital Modem cards, each with 4 MICA-6DM Simms.  48 modems total.


This hardware setup worked fine off a 3600 series router, but the employer had moved all cards and config over to a 3745 and states that the CAS T1 hasn't worked since.  The controller shows the CAS T1 carrier is up.  When dialing the number, there is no modem response.  The line just rings as if the router does not acknowledge the call.  Is there a different or additional piece of hardware that I need to get the CAS T1 working?  Note that this config and these cards worked fine in a 3600 series router.  My sanitized config has been attached.  Please advise.


Thanks,

Jay











  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion