×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Disable Unity Connection Locale choices in 9.1

Unanswered Question
Mar 10th, 2014
User Badges:
  • Blue, 1500 points or more

Hello,

I have deployed Unity Connection 9.1 with the UK English locale selected as the system default and the specific language for all users.

When a user selects option 4 for setup options then 1 for during for greetings they are then prompted to enter 1 to record greetings in US English and 2 to record greetings in UK English.

Is there any way to disable this language choice and default to UK English - it is really annoying the users given that they are all in the UK!

 

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Emmanuel Valdez Mon, 03/10/2014 - 20:53
User Badges:
  • Bronze, 100 points or more
Hi James, Did you change the default languaje under System settings / General Configuration? If it was useful please rate. Regards.
James Hawkins Tue, 03/11/2014 - 00:35
User Badges:
  • Blue, 1500 points or more
Emmanuel, Thank you for the response. I had already set the System Default Language to UK English under System Settings > General Configuration. The conversation plays in UK English - I just want to get rid of the language choice when users choose to record a new greeting. I have checked another Unity Connection system running 8.6(2) and it does the same thing. I guess this might just be the default behaviour but it would be useful to for most of my customers if it could be disabled.

Actions

This Discussion