×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

I am running call manager 8.0.3.20000-2 on a MCS 7825 I4 can any advise on the upgrade path please?

Unanswered Question
Mar 11th, 2014
User Badges:

I am running call manager 8.0.3.20000-2 on a MCS 7825 I4  can any advise on the upgrade path please?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Antonio Knox Tue, 03/11/2014 - 08:40
User Badges:
  • Silver, 250 points or more
The 7825 I4 should be able to run 9.x {via upgrade to 8.6 then 9.x) , if you have adequate memory and drive space, upgrades may be necessary as I'm not certain if hardware specs you're working with. You can check your model on the compatibility matrix here. http://www.cisco.com/c/en/us/products/collateral/unified-communications/... Also, check out the release notes for Cucm 9.x (or 8.6 if that's your target release), I'd post the link but I'm typing this on my phone with bad signal. Please rate of helpful.

Actions

This Discussion