×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Enable Password is not promoting

Unanswered Question
Mar 12th, 2014
User Badges:

Hi 

 

I had set a new router, its not promoting to password when i enter in enable mode . can you please me . please see the extract of running config and help?

I have removed IP address and other sensitive detailes 

 

 

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname CE 
boot-start-marker
boot-end-marker
logging message-counter syslog
enable secret 5 $1$s503$JeznNFwT19CYYnk/0oA.Q1
enable password 7 110A110405060E1E517F7E
no aaa new-model
dot11 syslog
ip source-route
 
 
ip cef
no ip domain lookup
multilink bundle-name authenticated
!
!
!
!
!
username admin privilege 15 secret 5 $1$SVDX$5d4rm92ny.lXP5dtNGd/5/
 archive
 log config
  hidekeys
!
!
!
!
!
interface Tunnel154
  
!
interface FastEthernet0/0
 ip address  
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.8.1 255.255.255.0
  duplex auto
 speed auto
!
router bgp 30
 no bgp fast-external-fallover
 bgp log-neighbor-changes
 neighbor  
 neighbor  
 neighbor  
 !
 address-family ipv4
    
  no auto-summary
  no synchronization
 exit-address-family
!
 

no ip http server
no ip http secure-server
!
 
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password 7 01100F175804
 login local
!
scheduler allocate 20000 1000
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dragan Ilic Wed, 03/12/2014 - 01:39
User Badges:
  • Silver, 250 points or more

Are you doing telnet when router not prompts you for enable password?

If that's the case it's because of "privilege 15" given to local user...

HTH,

Dragan

Actions

This Discussion

Related Content