×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unable to find phone type in CUCM for manual registration

Answered Question
Mar 12th, 2014
User Badges:

Hi

We are using CUCM 8.0.3 , unable to find Phone type Cisco 8831 for manual registration. How can I add this phone type to CUCM ? Any help is appreciated.

Correct Answer by Rob Huffman about 3 years 5 months ago

Hi there,

 

+5 to my friends Mahmood & Nadeem here for their good ideas.

 

The problem here is that there is no Device Pack for CUCM 8.0.3 that supports the 8831 :( The ReadMe below is for the last/latest 8.0.3 device pack;

 

http://www.cisco.com/web/software/282074299/92918/cmterm-devicepack-8_0_...

 

You would need to upgrade CUCM to a minimum of 8.5.1 and then install ;

 

Cisco Unified Communications Manager 8.5(1.17118-1) Device Package - Compatible UCM Version: 8.5 
cmterm-devicepack8.5.1.17121-1.cop.sgn

 

 

Cheers!

Rob

Correct Answer by Nadeem Ahmed about 3 years 5 months ago

Hello,

have you added the device pack .If no please upload it in CUCM and then update

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_c...

 

Further :you can also refer the IP phone feature and CUCM device pack compatibility matrix.

 

Br,

Nadeem Ahmed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
mahmoodmkl Wed, 03/12/2014 - 23:55
User Badges:
  • Gold, 750 points or more

Hi,

It seems you need to add the device support package.

 

Thanks

Correct Answer
Rob Huffman Thu, 03/13/2014 - 06:21
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi there,

 

+5 to my friends Mahmood & Nadeem here for their good ideas.

 

The problem here is that there is no Device Pack for CUCM 8.0.3 that supports the 8831 :( The ReadMe below is for the last/latest 8.0.3 device pack;

 

http://www.cisco.com/web/software/282074299/92918/cmterm-devicepack-8_0_...

 

You would need to upgrade CUCM to a minimum of 8.5.1 and then install ;

 

Cisco Unified Communications Manager 8.5(1.17118-1) Device Package - Compatible UCM Version: 8.5 
cmterm-devicepack8.5.1.17121-1.cop.sgn

 

 

Cheers!

Rob

Actions

This Discussion