×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ISA500

Unanswered Question
Mar 15th, 2014
User Badges:

I'm trying to set remote VPN connection to my factory's netowrk using IPsec VPN, I followed IPsec VPN creation wizard with the following information:

Internal protected network: 192.168.1.*
ISA500 LAN IP: 192.168.1.3
ISA500 WAN IP: 192.168.75.3 (connected to ADSL router)

ISA500 gateway: 192.168.75.1 (ADSL router IP)
ADSL router internal IP: 192.168.75.1 (connected to ISA500)
ADSL router external IP: our public IP

IPsec information:
IKE authentication method: pre-shared key
Pool range for client LAN: 192.168.85.100 - 192.168.85.200
Zone access control: Permitted to all zones
Primary DNS: 192.168.1.12
No split tunnel or split DNS configured

Using Cisco VPN client from external netowrk, I can connect and authenticate successfully to the ISA500, so I'm VPN connected.

Client machine information:
OS: Windows 7
VPN IP: 192.168.85.100
Gateway: 192.168.85.1
DNS: 192.168.1.12

I can see from IPsec VPN status page that I'm connected, with the above network settings, however, I cannot connect to any host inside my network
range 192.168.1.*, I cannot even ping 192.168.85.1. 

From IPsec VPN status page, Tx Bytes and Rx Bytes are always zero, meaning that no traffic is passing through the VPN tunnel as far as
I understand.

Please help me getting this to work as I'm in urgent need to have it running.

Thank you for your help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.