×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Issues with copying the config

Unanswered Question
Mar 15th, 2014
User Badges:

Hi

 

Today I have this strange issue. I am using C3560-ps-s IOS c3560-ipbasek9-mz.122-55.SE6.

No authorisation commands.

I am copying from text file and pasting them in the switch which I have consoled.

 

Whenever I put in access list, it takes aroung 10 to 15 seconds for each line to be copied

 

remark ### testing123 ###
 permit tcp any 10.1.2.0 0.0.0.255------------after 10 seconds this will be copied
 permit tcp any 10.2.4.0 0.0.0.255------------after 10 seconds this will be copied
 permit tcp 10.3.2.0 0.0.0.255 any------------after 10 seconds this will be copied

 

Can anyone advise what is the reason?

 

Thanks in advance

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Umesh Shetty Sat, 03/15/2014 - 06:25
User Badges:

Hi Rakesh,

 

Can you paste the output of the process cpu history and show sdm prefer. Are there ACL's on this router ?

The ACL that you are copying is it a named ACL or numbered ACL ?

 

Regards

Umesh

rakeshvelagala Sat, 03/15/2014 - 09:44
User Badges:

Hi Umesh,

I have actually restarted the switch and copied the file to flash and reloaded the switch as I am at customer place and they do not have the time to spare.

Anyway, for the ACLs, there are around 180 lines. All are named ACLs. 

Anyone encountered this issue before?

By the way there is no traffic at all on the switch when I am doing this operation.

Thanks

Actions

This Discussion