×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cann't see vlan in my stack

Unanswered Question
Mar 15th, 2014
User Badges:

Im trying to get all my vlans to pass thru to my huawei S3700-28TP-EI-AC user level switches, from my 3750 stack.

Each one of my s3700 stack is connected to my 3750 via port channel. Here is my port setup.

I have Vlans 1,210,214,216,220,306,406 on my 3750 stack. I cannot see those vlans on my s3700 stack. Why is that? What am I missing from the config?

Thanks...

 

3750 ports:

 

interface GigabitEthernet1/0/41

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

channel-protocol lacp

channel-group 7 mode active

 

interface GigabitEthernet1/0/42

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

channel-protocol lacp

channel-group 7 mode active

 

interface Port-channel7

description Uplink to ETHSW03

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,210,214,216,220,306,406

switchport mode trunk

snmp trap mac-notification change added

snmp trap mac-notification change removed

spanning-tree guard loop

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Sun, 03/16/2014 - 14:59
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Post the output to the command "sh vlan".

Actions

This Discussion