×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA504g Daylight Savings Time Rules Not Working

Unanswered Question
Mar 18th, 2014
User Badges:

I have several SPA504g deployed.  We switched to DST last week and none of them will now keep the correct time.   We reboot them and they are correct for a while, but then they "forget" to apply the DST rule and run 1 hour behind the current local time.   I have attached the config from one of them (they are all identical).  This is happening on the 7.5.2 and 7.5.5 firmware on two separate customer locations!

Please help!

Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Suchi Sun, 10/19/2014 - 04:35
User Badges:

 

I have the same issue with firmware version 7.5.5 , phone has correct time only for one hour after restating. Any idea about this issue?

Dan Lukes Sun, 10/19/2014 - 09:18
User Badges:
  • Red, 2250 points or more
  • Cisco Designated VIP,

    2017 Small Business

There is so many settings that's affect correct behavior. It include time offset supplied by DHCP during device startup, current device's date and time, date and time supplied by NTP server (if used) as well as following configuration values:

Set_Local_Date__mm_dd_
Set_Local_Time__HH_mm_
Time_Zone
Time_Offset__HH_mm_
Ignore_DHCP_Time_Offset
Daylight_Saving_Time_Rule
Daylight_Saving_Time_Enable
NTP_Enable
Primary_NTP_Server
Secondary_NTP_Server

As we know nothing about your environment it's hard to guess what's wrong.

 

All I can tell you - it works for me on 7.5.5 with no problem.

 

Actions

This Discussion

Related Content