Problem associating UCS profile to an integrated C260 M2 server

Unanswered Question
Mar 21st, 2014
User Badges:

I seeing an error while trying to associate a new profile with a C260 M2 into my UCS envirionment.  I see that the error suggests insufficient resources or server position requirement but I'm not sure what that reffers to.

 

Profile status detail:

server unavailable

server does not fulfill

chassis/server id requirements of

the service profile

There are not enough resources overall

 

F0689

Assignment of service profile LGLBP012-ESXi to server  failed

ls-compute-binding-assignment-requirements-not-met

 

F0327

Service profile LGLBP012-ESXi configuration failed due to compute-unavailable,insufficient-resources,server-position-requirement

ls-server-config-failure

 

========================

C260 M2 - BIOS 2.2(1b)C:

VIC 1225 (PCIe slot 7) Firmware 2.2(1b)

 

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Keny Perez Fri, 03/21/2014 - 07:31
User Badges:
  • Blue, 1500 points or more

Hello,

 

Yuo can usually see this when either there is a hardware failure that prevents UCSM from using the server or when you made reference to a pool that has been depleted already, like a MAC pool or WWPN pool.

 

If you go to the server's "General" you should see something that can give you a clue.  A server healthy 100% should look like the below image, but one having a problem will tell you more about the association failure:

 

Share the screenshot and I will continue helping.

 

Rate ALL helpful answers.

-Kenny

 

Walter Dey Fri, 03/21/2014 - 09:24
User Badges:
  • Red, 2250 points or more
  • Cisco Designated VIP,

    2017 Unified Computing, Storage Networking

A problem that we see quite often, that the Service profiles has more vnic/vhba's per I/O adaptor than the max allowed, supported for the number of links between FEX and FI.

see http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/c-series_integration/ucsm2-0-2/b_UCSM_202_C-Integration/b_UCSM_202_C-Integration_chapter_01.html#reference_7F381038303B4825ACD303765905086A

and attachment

 

Attachment: 
dcahillemc Fri, 03/21/2014 - 13:41
User Badges:
If I'm understanding this chart correctly, I have 1 connection between each VIC port and the FI? The connection I have is as follows: C260 M2 > VIC1225 port 0 > 6296UP A C260 M2 > VIC1225 port 1 > 6296UP B That should give me 13 vNIC/vHBA each? If so I have 4 vHBA and 8 vNIC defined which fits into the maximums.
Walter Dey Fri, 03/21/2014 - 16:33
User Badges:
  • Red, 2250 points or more
  • Cisco Designated VIP,

    2017 Unified Computing, Storage Networking

Change your boot policy, your C260-M2 doesn't support secure boot !

UEFI Secure Boot

Cisco UCS Manager supports UEFI secure boot on Cisco UCS B-Series M3 Blade Servers.
When UEFI secure boot is enabled, all executables, such as boot loaders and adapter drivers,are authenticated by the BIOS before they can be loaded. To be authenticated, the images must be signed by either the Cisco Certificate Authority (CA) or a Microsoft CA.

Walter Dey Sat, 03/22/2014 - 02:33
User Badges:
  • Red, 2250 points or more
  • Cisco Designated VIP,

    2017 Unified Computing, Storage Networking

Please check as well the CIMC and BIOS version required for C260-M2, direct attachment to FI

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/c-series_integration/ucsm2-2/b_C-Series-Integration_UCSM2-2/b_C-Series-Integration_UCSM2-2_chapter_0110.pdf

Cisco UCS C260 M2 Server CIMC 1.4(6)      BIOS 1.4.7

dcahillemc Fri, 03/21/2014 - 13:32
User Badges:
Thanks Kenny. I looked at both the equipment general status and the profile status (screen captures attached). The equipment general status didn't really give me much more info. This C260 M2 is definitely not configured correctly in one way or another. From the profile's perspective, it's suggesting that "advanced boot or secure boot" cannot be applied. Is this option found under my SAN > policies? All compute (blade and rack) managed in this UCS are boot from SAN via FCoE to an EMC VNX 7600. The profile I'm trying to associate with this C260 M2 stems from a profile template built for B200 M3 blades. This template is configured with 8 vNICs and 4 vHBAs. I checked my UUID, MAC, and WWNN, and WWPN pools and they all have plenty remaining in the pool that are not assigned.
Manuel Velasco Fri, 03/21/2014 - 17:34
User Badges:
  • Cisco Employee,

Hi

From the screenshot you provided, I believe you are hitting the following defect: CSCun10760

Legacy Boot should disable (grey-out) invalid options for 2nd order boot CSCun10760

https://tools.cisco.com/bugsearch/bug/CSCun10760

The workaround is to set the boot mode to legacy (see attached screenshot).

Try this and let me know if this works.

Attachment: 

Actions

This Discussion

Related Content