×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem for configuring DHCP IPV6 on my router

Unanswered Question
Mar 27th, 2014
User Badges:

Hi everybody,

I try to test DHCP IPV6.

My topologie is very simple :

 

 CustomerA <--------------------------->R_IPV6

 - Customer is Linux debian 

- Router is 7200 >>> Version 12.4(25f)

 

I read the documentation 

http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipv6/configuration/12-4...

 

I try to configured server DHCP IPV6, but I don't see all command !!!!

router_A(config)#ipv6 dhcp pool client_siteA

router_A(config-dhcp)#?
IPv6 DHCP configuration commands:
  default            Set a command to its defaults
  dns-server         DNS servers
  domain-name        Domain name to complete unqualified host names
  exit               Exit from DHCPv6 configuration mode
  no                 Negate a command or set its defaults
  prefix-delegation  IPv6 prefix delegation
  sip                SIP Servers options

router_A(config-dhcp)#

 

I don't configured the  address prefix ???

 

Why ?

Bad version ?

 

My configuration

router_A#sh run
Building configuration...

Current configuration : 1297 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router_A
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
no ip domain lookup
ip domain name lab.local
!
!
ipv6 unicast-routing
ipv6 cef
ipv6 dhcp pool client_siteA
 dns-server 2001:4860:4860::8888
 dns-server 2001:4860:4860::4444
 domain-name nantes.net
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 ipv6 address FC00:1::1/64
 ipv6 ospf 1 area 0
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1/0
 description Site-Local
 no ip address
 duplex auto
 speed auto
 ipv6 address FC00::1/64
 ipv6 nd managed-config-flag
 ipv6 nd other-config-flag
 ipv6 dhcp server client_siteA
!
interface FastEthernet1/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
no ip http server
!
!
ipv6 router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 redistribute connected
!
!
!
!
control-plane
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 escape-character 3
 stopbits 1
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 stopbits 1
line vty 0 4
 login
!
!
end

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.auvinet Thu, 03/27/2014 - 01:40
User Badges:

It's OK with :

interface FastEthernet1/0
 description Site-Local
 no ip address
 duplex auto
 speed auto
 ipv6 address FC00::1/64
 ipv6 nd managed-config-flag
 ipv6 nd other-config-flag
 ipv6 dhcp server client_siteA
!

 

 

 

 

 

 

 

 

 

 

 

 

Actions

This Discussion