×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Mulitple Anchor setup load balancing

Unanswered Question
Mar 27th, 2014
User Badges:

Hi There,

 

I've got 2 Anchor WLC's and a couple of Foreign WLC's. All of them are setup in the same mobility domain.


As far as I know clients which are anchored to one of the two Anchor WLC's are load balanced on a round robin fashion towards the A-WLC's.


Now I've configured no session timeout but an idle timeout of 20hrs which works fine. Now clients do not need to reauthenticate often (a wish of the customer). But now we see that clients sometimes are load balanced to 'the other' A-WLC which means that a new session has to be setup which results in a new authentication process and this is not what we want.


Is there a way to make sure that a specific client always goes to the same A-WLC, so not on a round robin fashion but something like the hashing method of interface groups ?


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 03/27/2014 - 04:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

There is not a way to do that with multiple anchors.  That is the issue with webauth per say, once the client is put onto the other anchor WLC, they have to authenticate again.

That idle timer is pretty high.... usually its best to keep that down to around 2-8 hours.  In the new code versions, there is a feature called sleeping clients that you can keep your idle timer down to 300 ms default and use the sleeping client which will keep the client info.  Sleeping client only works for webauth and not passthrough or email.

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-5/config_guid...

aflbakker Thu, 03/27/2014 - 05:29
User Badges:

Tnx. The sleepingtimer is not an option because it's limited to 1000 clients on the 5508 platform. We've already checked that. But I think the issue remains also with sleeping timers ? If you have bad luck and are getting load balanced to the other A-WLC you've to re-authenticate and that is what the customer doesn't want to..

Do you know if this issue is somewhere documented ?

 

Other question why should we lower down the idle timeout to 2 ~8 hours ?

aflbakker Mon, 03/31/2014 - 04:02
User Badges:

hi Scott,

Please have a look at the image. If a Guest client is connected to F-WLC A and connects to the WLAN again before the session has been timeout there is no way to guarantee that the session will be anchored to the same A-WLC ?

Attachment: 

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode