×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA122 - Register stops after long Internet failure

Unanswered Question
Mar 27th, 2014
User Badges:

Hi,

 

I've been made aware of more and more customers experiencing issues where their SPA122 does not REGISTER back when their ISP goes down for several hours.

Of course, rebooting the unit restore service but customers are often unaware until they pick up the line and get no dialtone.

 

All my Reg_Retry* keys are set to default and it is not really clear if adjusting those keys would help. It seems like the ATA stops registering attempts after some time ...

 

Anyone has ideas or suggestions?

 

Thanks,

Benoit

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohabdel Sat, 03/29/2014 - 04:25
User Badges:

Hi Braymond1963,

 

we apology for any inconvenience.  Did you connect Cisco ATA direct to modem?  or direct to other router?  If Cisco ATA direct connect to modem, modem in bridge mode? or router/modem mode?

If unit direct connect to modem act as router the firewall in router will drop connection with phone provider as well as if you connect it direct to router,  If you want resolve firewall issue you need configure port forwarding to ATA. for SIP and RTP,  Also Ask your phone provider about this following.

1- SIP port number

2- RTP port number

3- SIP keep alive timer

4- Dial plan

5- of course correct proxy server, username, and password.

after you get all this following information from phone provider and you still get same issue please give us call at 1-866-606-1866 make sure have unit srial number ready and cisco userID.

 

Thanks,

Moh

Thanks,

Moh

Actions

This Discussion