×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Ironport C370 LDAP issues

Unanswered Question
Apr 2nd, 2014
User Badges:

Hello Folks. We have an Ironport C370 and we couldn't log in to it anymore (GUI or SSH) using our domain password. It sends an e-mail showing "LDAP:query Server Name-AD accep result LDAP server misconfigured or unreachable"

Nothing has been changed in the configuration nor in the AD. Any ideas??? Thank you!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Robert Sherwin Wed, 04/02/2014 - 16:03
User Badges:
  • Cisco Employee,

Please note that these are indications that the appliance is trying to establish a connection to the configured LDAP server under the "Server Name-AD" profile and the server is not responding.  Based on this, it would be advisable to investigate the LDAP server to correct this issue.

Anything network wise changed?  Network issues between the IronPort and your LDAP server?  Domain controller?

I hope this helps!

-Robert

 

(*If you have received the answer to your original question, and found this helpful/correct - please mark the question as answered, and be sure to leave a rating to reflect!)

MickyPhil320 Wed, 04/02/2014 - 16:15
User Badges:

No, nothing has been changed at the LDAP server (also DC) as well as any known network issues. Just rebooted the equipment and we'll see how it goes. Thanks for your response Robert.

Actions

This Discussion