×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Webmail Server

Unanswered Question
Apr 3rd, 2014
User Badges:

We have a Cisco ASA 5505 that works great but employees on the outside of the office using Microsoft exchange to get emails on their cell phones or laptops when they go to mail.xxxxxxxx.com it show up that the server is not there.

Any help would be great

ciscoasa(config)# show startup-config

: Saved

: Written by enable_15 at 10:39:46.869 CDT Thu Apr 3 2014

!

ASA Version 8.2(5)

!

hostname ciscoasa

domain-name zeavision.com

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

!

interface Ethernet0/0

 switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

 nameif inside

 security-level 100

 ip address 192.168.1.1 255.255.255.0

!

interface Vlan2

 nameif outside

 security-level 0

 ip address 68.191.203.114 255.255.255.252

!

ftp mode passive

clock timezone CST -6

clock summer-time CDT recurring

dns server-group DefaultDNS

 domain-name zeavision.com

object-group service rdp tcp

 port-object eq telnet

object-group service rds tcp

 port-object eq telnet

object-group service sslvpn-http tcp

 port-object eq www

object-group service sslvpn-https tcp

 port-object eq https

access-list inside_access_in extended deny tcp any host 188.53.0.0 object-group

rdp

access-list inside_access_in extended permit tcp host 192.168.1.12 any

access-list inside_access_in extended permit tcp host 192.168.1.12 any eq smtp

access-list inside_access_in extended permit tcp host 192.168.1.12 any eq www

access-list inside_access_in extended permit tcp host 192.168.1.12 any eq https

 

access-list inside_access_in extended permit tcp host 192.168.1.12 any eq pptp

access-list inside_access_in extended permit tcp host 192.168.1.10 any eq ftp

access-list inside_access_in extended permit tcp host 192.168.1.12 any object-gr

oup rdp

access-list inside_access_in extended permit udp any any

access-list inside_access_in extended permit tcp any any

access-list inside_access_in extended permit ip any any

access-list inside_access_in extended permit tcp any any eq smtp

access-list outside_access_in extended permit udp any any eq dnsix

access-list outside_access_in extended permit tcp any any eq smtp

access-list outside_access_in extended permit tcp any any eq www

access-list outside_access_in extended permit udp any any eq ntp

access-list outside_access_in extended permit ip any any

access-list outside_access_in extended permit tcp any any object-group rds

access-list outside_access_in extended permit tcp any any

access-list outside_access_in extended permit udp any any

access-list outside-to-inside extended permit tcp any host 68.191.203.114 eq htt

ps

access-list outside-to-inside extended permit tcp any host 68.191.203.114 eq smt

p

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu outside 1500

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-715-100.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

access-group inside_access_in in interface inside

access-group outside_access_in in interface outside

route outside 0.0.0.0 0.0.0.0 68.191.203.113 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa-server ZeaVision protocol radius

aaa-server ZeaVision (inside) host 68.191.203.114

 timeout 5

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd auto_config outside

!

dhcpd address 192.168.1.5-192.168.1.254 inside

dhcpd dns 24.217.0.5 24.217.201.67 interface inside

dhcpd lease 86400 interface inside

dhcpd domain zeavision.com interface inside

dhcpd enable inside

!

 

threat-detection basic-threat

threat-detection statistics port

threat-detection statistics protocol

threat-detection statistics access-list

threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 averag

e-rate 200

webvpn

 enable outside

tunnel-group ZeaVision type remote-access

tunnel-group ZeaVision general-attributes

 authentication-server-group ZeaVision

!

class-map inspection_default

 match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

 parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

 class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny

  inspect sunrpc

  inspect xdmcp

  inspect sip

  inspect netbios

  inspect tftp

  inspect ip-options

!

service-policy global_policy global

prompt hostname context

no call-home reporting anonymous

Cryptochecksum:73c241cff44ed89bd356a0ae893279e5

ciscoasa(config)#

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion