RV180W WIFI Issues

Answered Question
Apr 3rd, 2014
User Badges:

I have an RV180W that performs perfect for wired hosts and even remote IPSEC clients.

When clients are using Wi-Fi everything falls apart.

Clients as close as 10 feet away have trouble getting out to the internet.  The problem is not consistent. Hosts will work for hours or days and then start failing.

I have the Wi-Fi set with AES channel 1. I have tested the area for other Wi-Fi signals that may interfere. I live in a remote area so there are no neighbors Wi-Fi to interfere. In fact the only wireless devices is the router.

When sitting next to the router the signal strength is -40 when 10 feet or more the signal drops to -70. At some times it disappears off the wifi analyzer screen.

This problem seems to have worsened after upgrading to the latest firmware 1.0.3.10

Correct Answer by Lawrence Li about 2 years 5 months ago

I'm experiencing the same issue where the wifi occasionally drops out while wired connections are fine.  I'm on 1.5.0.4 firmware.  What can I do to resolve this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Lawrence Li Sat, 03/07/2015 - 15:55
User Badges:

I'm experiencing the same issue where the wifi occasionally drops out while wired connections are fine.  I'm on 1.5.0.4 firmware.  What can I do to resolve this issue?

mdobiac Mon, 03/09/2015 - 15:12
User Badges:
  • Bronze, 100 points or more

Hello all,

What type of clients are you using to connect to the RV180W?

Have you also done a factory default and a manual reconfiguration of the RV180W after the firmware upgrade?  The rewrite of the configuration may still have the error that may be causing your issue and a factory default may clear out the issue.  This is at something you can attempt initially to see if it will resolve your distance issues.

If this post if helpful please rate or mark as correct.

Thank you,

 

Michael D.

Lawrence Li Mon, 03/09/2015 - 21:18
User Badges:

Hi Michael, please let me clarify.  I've had wifi issues (sporadic, but frequent wifi drops) for a few years now - actually, the day that I purchased my router a few years ago, even before this firmware upgrade!  The reason why this is important to me now is that I just moved and unlike my previous residence, I won't be able to connect my computer to the router using a wired connection now.  So this is not firmware related - at least the latest firmware did not solve my wifi issues.

I am currently running Linux, but I also have a Windows laptop and an Android phone - and all three of these devices experience wifi issues from time to time when connecting to the router.

Clayton Sill Mon, 03/09/2015 - 21:49
User Badges:

Hello Lawrence, 

May want to try and give further detail information on this issue. How do you have the wireless set up. What channel do you have it set to, what type of security are you using, what type of cards those your devices have (G or N for example).

I was using a RV180w for a while for my wireless but moved on to a WAP371 for the 5ghz AC speeds sense I have a NAS that constantly records network cameras. I have to say the wireless on the RV180w isn't the greatest (the range seems to be not that best) but never experienced a moment were the wireless was unusable. I would have to say I do live in an apartment complex so at times I would run into wireless issues but that was because of so many people around me that was on the same 2.4ghz channels, the big reason why I got a 5.0 ghz band access point to avoid that issue. I also have RV180w installed at my aunts place with 0 problems with the wifi and I also have about 4 cameras that connects to the wifi with no problem. 

There are times I felt something was weird about the unit I had though but was never enough to look for a RMA/replacement. If you still in warranty with your router you may want to try call Cisco Small business support and have a ticket open with them for them to check on the settings and to see if they can further assist and maybe go down the route of an replacement if you feel like the wireless is unusable. There could be something hardware wise wrong with your wireless because I remember the first RV180w I ever bought the antenna was broke and I had to get it swapped out (which was through newegg and not cisco).

I hope this helps you out and gets you in the right direction. 

Lawrence Li Mon, 03/09/2015 - 23:05
User Badges:

Hi Clayton, thanks for the info.  Yep, I do live in an apartment complex (and moved from another one), so perhaps that's playing a part into the wireless issues.  But I would not expect the wireless connections to be broken every 30 minutes to a few hours.  Unfortunately, I purchased the router approximately 3 years ago (to the best of my memory) when it first came out so I'm quite sure it's no longer under warranty.  I should have pursued this issue when it was still under warranty and I started having these issues, but I just resolved them by using a wired connection back then.

I have reset everything to factory defaults as suggested - just to see what happens.   I also went through the setup wizard using all defaults as well.  I'll report back in a few days with the results, but if anyone has any suggestions I would truly appreciate it!

Clayton Sill Tue, 03/10/2015 - 00:23
User Badges:

Hello Lawrence, no problem at all. You probably don't have the 1 year free phone support then but most of the newer Cisco small business devices comes with limited life time warranty. So I would believe you are still covered hardware wise but for phone support that would be a different story.  

The best I can recommend you at this point is to play around with the wireless channels and do not set it to auto, specially being in a apartment complex because it will constantly be jumping from one channel to another channel and will for sure cause some issues for you. It wouldn't hurt to do a factory rest though specially if you have done some recent firmware updates. They sometimes do some weird things if you don't do a factory reset but best of luck to you. If you have any further questions just let me know. 

Lawrence Li Sun, 03/22/2015 - 17:03
User Badges:

Hi Clayton, I implemented your suggestions.  The wifi reliability definitely improved after I specified a wireless channel (it was previously set to auto) that was not in use in my apartment complex.  I used WifiRadar to see the wifi channels in use in my complex and chose one that was not actively in use.

Although the wifi signal would not break or drop, the speed was quite slow - at around 5-6 Mbps.  The speed and latency was quite frustrating, so I just decided to bite the bullet and hook up my desktop computer (which I've been using throughout) to my RV180W router using a 50 ft Ethernet cable.    I would have liked to have use the wireless, but the speeds were unbearable.

Again, thanks for the help!

Clayton Sill Mon, 03/23/2015 - 00:48
User Badges:

Hello Lawrence, sorry it didn't work out for you. Sounds like you made the correct configuration though specially with using an application that looks at all the wireless channels in your area. I know even when I do that I'm still never able to find a really good channel to use but its usually good enough but I'll sometimes noticed a couple hiccups. My last bit of troubleshooting I would do is to make sure you only have one device connected and do some troubleshooting steps or even move a router to a different location were its the only wireless device in the area. I know it sounds like a lot of work but it could help determine if its an issue with the router or just bad location you are at. 

My recommendation to you at this point though if you're planning on living in an apartment type location for a long time and in the future is to look into purchasing a access point that does 5.0ghz and get off the 2.4ghz band. Your range wont be as great but it will be stable compared to 2.4ghz sense not too many people use 5.0ghz and its a wider band so there are more channels to use. 

That is what I ended up doing and there has been an improvement but you just have to watch out for range because the distance will not be as good as a 2.4ghz band. Other reason I use 5ghz is for the AC type speeds but just make sure your device will connect to 5ghz but its great seeing around 700mbps on the wireless though. 

john dickinson Sun, 04/05/2015 - 19:28
User Badges:

I have solved this issue. I have disabled all functions in the router accept for ipsec. I use a seperate device for wifi, dhcp, dns, routing and firewall. The rv180s only job is to forward all traffic to a dmz host. Allowing it to do anything more overloads it and causes performance problems in the rv180. The  unit is simply not powerful enough to handle wifi, dns forwarding, nat, ipsec, routing and firewall functions all at the same time. 

Actions

This Discussion

Related Content