Is the VCS X8.1 supported by CTX 1.3?

Unanswered Question
Apr 7th, 2014
User Badges:

A customer want to upgrade its VCS C and VCS E to the X8.1 to enable MRA feature but the current CTX Rls 1.3 documentation is previous from X8.1 release date and it only mention interop/support for X7.2.

 

Can anyone provide more info or documentation link that confirm the X8.1 is supported by the CTX 1.3?

 

Thanks in advance
 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content