cgv6_services' detected the 'warning' condition 'No CGN config'

Unanswered Question
Apr 15th, 2014
User Badges:

Hi cisco team,
Recently we faced with a service degradation on our ASR9006.

In logs we see a lot of messages:
LC/0/2/CPU0:Apr 11 16:49:18.442 MSK: avsm_agent[124]: %CGV6_APP-3-APP_ERR : CGV6_APP_2:
avsm_alloc_pkt_buf_for_ctx() failed to allocate buffer from ULIB (Dispatcher 1)  
And
LC/0/2/CPU0:Apr 11 18:37:28.366 MSK: cgv6_services[140]: %PLATFORM-CGV6_SERVICES-3-MSG_ERROR :
cgv6_services error: core_event_logging_init[841] core 1, Error code 1, Msg: **  i-vrf: 0x8010
:: ipv4 addr: 0xae9a16b :: port: 0xb085 ::  ** , 'cgv6_services' detected the 'warning'
condition 'No CGN config'

The problem was resolved only after reboot.
IOS XR 4.3.2.

Is it a software bug?
Please, help.

PS: currently we again get messages:

LC/0/2/CPU0:Apr 11 18:37:28.366 MSK: cgv6_services[140]: %PLATFORM-CGV6_SERVICES-3-MSG_ERROR :
cgv6_services error: core_event_logging_init[841] core 1, Error code 1, Msg: **  i-vrf: 0x8010
:: ipv4 addr: 0xae9a16b :: port: 0xb085 ::  ** , 'cgv6_services' detected the 'warning'
condition 'No CGN config'

Regards,
Konstantin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rivalino Tamaela Fri, 04/18/2014 - 10:07
User Badges:
  • Cisco Employee,

There is existing bug CSCui39371 but solved in 4.3.2. I see that you have been suggested to upgrade the install kit to 4.3..2.03. How it goes?

rivalino

kzryumov1 Tue, 04/22/2014 - 01:08
User Badges:

Hi Rivalino,

Thanks.

Next week we are going to install kit. I'll update how it goes.

 

Konstantin

rendy.nugroho Tue, 04/29/2014 - 23:21
User Badges:

Hi All,

I already install the linux install-kit 4.3.2.03, but this issue occurred again. Do you guys have any other advise? Thanks

 

Rendy

Actions

This Discussion