ASR 1006 ESP20 Stuck "init"

Unanswered Question
Apr 16th, 2014
User Badges:

I have an ASR 1006 that has been acting up ever since an ISSU from IOS-XE 3.7 to 3.11

Logs:

Apr 14 23:14:49.792: %CMRP-3-CHASSIS_MONITOR_READY_TIME_EXCEEDED: R1/0: cmand:

Reloading F1 because it has failed to become ready for packet processing
Apr 14 23:14:50.222: %IOSXE_OIR-6-OFFLINECARD: Card (fp) offline in slot F1
Apr 14 23:15:43.125: %IOSXE_OIR-6-ONLINECARD: Card (fp) online in slot F1
Apr 14 23:16:11.423: %CPPHA-7-START: F1: cpp_ha:

CPP 0 preparing image /tmp/sw/fp/1/0/fp/mount/usr/cpp/bin/qfp-ucode-esp10
Apr 14 23:16:12.579: %CPPHA-7-START: F1: cpp_ha:

CPP 0 startup init image /tmp/sw/fp/1/0/fp/mount/usr/cpp/bin/qfp-ucode-esp10
Apr 14 23:16:21.457: %CPPHA-7-START: F1: cpp_ha:

CPP 0 running init image /tmp/sw/fp/1/0/fp/mount/usr/cpp/bin/qfp-ucode-esp10
Apr 14 23:16:22.064: %CPPHA-7-READY: F1: cpp_ha:

CPP 0 loading and initialization complete
Apr 14 23:16:23.194: %IOSXE-6-PLATFORM: F1:

cpp_cp: Process CPP_PFILTER_EA_EVENT__API_CALL__REGISTER

Show Platform:

R0        ASR1000-RP1         ok, standby           1w1d          
R1        ASR1000-RP1         ok, active            1w1d          
F0        ASR1000-ESP20       ok, active            1w1d          
F1        ASR1000-ESP20       init, standby         1w1d          
P0        ASR1006-PWR-DC      ok                    1w1d          
P1        ASR1006-PWR-DC      ok                    1w1d          
          
Slot      CPLD Version        Firmware Version                        
--------- ------------------- ---------------------------------------
0         09111601            12.2(33r)XNC                        
1         07091401            12.2(33r)XNC                        
R0        07062111            12.2(33r)XNC                        
R1        07062111            12.2(33r)XNC                        
F0        08041102            12.2(33r)XNC                        
F1        08041102            12.2(33r)XNC     
                  

 

This matches a bug but from a different platform and software revision.

CSCuf79397
Symptom: F1 is stuck in init state after the standby RSP reloads.
Conditions: This issue occurs on a reload or OIR of the standby RSP.
Workaround: Reload the standby RSP again.

We have done as this recommends, but it has made no difference.

Furthermore, EVCs are failing to process on this platform in its current state as well.

Thoughts?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
xthuijs Thu, 05/01/2014 - 12:29
User Badges:
  • Cisco Employee,

Hi Evan,

oh sorry, this is the forum for XR and those platforms. ASR1000 is better addressed in the respective forum for best answers.

But I checked a few things. the DDTS you highlight is still applicable, because it is in what we call platform independent code. This means that this change would benefit any platform running this SW. So there is a cahnce that you have the right match there.

I also verified the release you have vs the integration date of the ddts which is june/2013. The build time of your release is well before that I believe.

Any case for best continued follow up I would recommend you create a TAC case so that respective team can give you the final authorative answer.

regards

xander

Actions

This Discussion