×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Anyconnect Web VPN not working from IE but works from Firefox

Answered Question
Apr 20th, 2014
User Badges:

Hello,

I have a Cisco Anyconnect system running on a Cisco 881 Router. When trying to start the Tunnel Connection (AnyConnect) it loads up the Anyconnect Secure Mobility Client Automated Installer.

It immediately skips ActiveX and goes straight onto Java Detection. After accepting the java prompts it starts to run through the Downloader

 

The AnyConnect Downloader is analyzing this computer. Please wait...

The AnyConnect Downloader is performing update checks...

 

Then it comes up with this message

Failed to get configuration from secure gateway. Contact your system administrator.

 

If I run through the same process on the same computer using Firefox it works fine. It has been tested on another computer running IE and it fails as well.

Details about the setup are below

Anyconnect Version: anyconnect-win-3.1.05152-k9.pkg

IOS Image: c880data-universalk9-mz.151-4.M5.bin

IE 11

Running as a local administrator

Happens both internally and externally

 

Any thoughts as to what is happening?

 

Cheers

Peter

Correct Answer by Jody Lemoine about 3 years 3 months ago

I've run into this a few times. On IE (not just 11) you need to add the VPN URL to the Trusted Sites list in order for the installer to work correctly.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jody Lemoine Fri, 05/02/2014 - 08:38
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Member's Choice, April 2016

I've run into this a few times. On IE (not just 11) you need to add the VPN URL to the Trusted Sites list in order for the installer to work correctly.

Actions

This Discussion

Related Content