×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Add the 8831 Conference phone to CUCME 9.1

Unanswered Question
Apr 22nd, 2014
User Badges:

Hi,

 

How to add the 8831 Conference phone to Cisco Unified Communications Manager Express 9.1.

 

I could not find the device type to add  in my CME.

 

Please, tell me the steps for installation 8831 using CLI.

 

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Tue, 04/22/2014 - 14:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Because you need at least CUCME 10 for that phone model, upgrade and try again.

NAGARAJAN PARAM... Tue, 04/22/2014 - 19:37
User Badges:

 

Check this

 

Call-Control Support
Cisco Unified Communications ManagerThe phone supports Cisco Unified Communications Manager (Cisco UCM) Releases 7.1(5), 8.5(1), 8.6(2), 9.0, and later.
Cisco Business Edition 3000The phone is supported on the Cisco Business Edition 3000 Releases 8.6(1) and later.
Cisco Business Edition 6000The phone is supported on the Cisco Business Edition 6000 Releases 8.6(5) and later.
Cisco Unified Communications Manager ExpressThe phone is supported on Cisco Unified Communications Manager Express (CME) Versions 15.3(2)T, PI21, 15.3(3)T, PI22, and later.
Sergey Bezpalov Tue, 04/22/2014 - 22:43
User Badges:

We have 15.2 (4) M6. I think about upgrade to CME 10, but we do not have active SmartNET now.

Aman Soi Tue, 04/22/2014 - 23:07
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,

 

I was checking the ordering guide for CME and Contract is mandatory for upgrades.

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6788/vcallc...

Customers who want to upgrade the Cisco Unified Communications Manager Express version must upgrade the Cisco IOS Software version running on the Cisco IOS Software router. Customers who have a current Cisco SMARTnet contract for the router can download the new Cisco IOS Software from Cisco.com and upgrade the Cisco Unified CME with SRST version on the router. 

 

regds,

aman

 

Sergey Bezpalov Thu, 04/24/2014 - 11:16
User Badges:

Solution:

1) upgrade iOS to 154-2.T (it's included CUCME 10)

2) copy to flash last firmware for 8831

2) 

voice register pool-type  8831
 num-lines 3
 reference-pooltype 7975

voice register global
 load 8831 sip8831.9-3-3-5.loads

tftp-server flash0:cmterm-8831-sip.9-3-3-5.cop.sgn
tftp-server flash0:sip8831.9-3-3-5.loads

 

Aman Soi Thu, 04/24/2014 - 06:44
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi Sergey ,

thanks for update.

So, finally you upgraded router IOS to 15.4-2T.

If u do not mind, can u share output of show version/show flash/show running/show license feature and show telephony-service all

regds,

aman

Actions

This Discussion

Related Content