What is the correct upgrade process for ASA-SSM-20 modules on software 7.0(8) to 7.1(7)?

Unanswered Question
Apr 24th, 2014
User Badges:

What is the correct upgrade process for ASA-SSM-20 modules on software 7.0(8) to  7.1(7)?

 

When I have looked at the read me files there is a section that says you need 7.1(1) but this file is not available to download.

Can anyone assist me by providing the correct upgrade process?

Also does the latest IPS software fix issues with the openSSH version on the custom Linux build. When performing vulnerability scans there are a large number of findings insisting we upgrade to 5.9 or higher. Is this something we have to do manually or will this break Cisco warranty?

I need to be able to mitigate these findings so an official response would be helpful!

 

Thanks

 

James Cotterill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion